Mozmill test for Panorama tab group naming

RESOLVED DUPLICATE of bug 629070

Status

Mozilla QA
Mozmill Tests
RESOLVED DUPLICATE of bug 629070
8 years ago
7 years ago

People

(Reporter: Clay Earl Uyenghua, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/534.10 (KHTML, like Gecko) Chrome/8.0.552.237 Safari/534.10
Build Identifier: 

Automate litmus test 12649.
https://litmus.mozilla.org/show_test.cgi?id=12649

Reproducible: Always

Steps to Reproduce:
1.In Group Your Tabs, click on the pencil icon in a tab set.
2.Type in a name of some sort(e.g. "Mozilla Layout" and hit return.
3.Click on View | Full Screen and try again.


Expected Results:  
Text(e.g. "Mozilla Layout") should appear in the group title.
(Reporter)

Comment 1

8 years ago
Created attachment 509686 [details] [diff] [review]
Automation script for testcase 12649

Automation script for this test.
Attachment #509686 - Flags: review?(anthony.s.hughes)
Summary: [Mozmill] test - [groups] name a tab group → Mozmill test for Panorama tab group naming
Clay, this has already been filed (as have all Panorama tests).  Please refer to the wiki page before filing a new bug.  Can you please attach your patch for review to bug 629070?

Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 629070
Attachment #509686 - Flags: review?(anthony.s.hughes)
You need to log in before you can comment on or make changes to this bug.