On Contributor Dashboard, option to watch for English reviews has wrong text

RESOLVED FIXED in 2011Q2

Status

support.mozilla.org
Localization
P2
normal
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: erik, Unassigned)

Tracking

unspecified
2011Q2

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
1. Go to /de/contributors.
2. There should be 3 links (actually form submits) in the right column talking about getting email notifications.

The last of these says, in German, "Get mailed when German articles are approved" but should say "Get mailed when English articles are approved".
Are you sure this isn't an error in the localization?
Component: Knowledge Base Software → Localization
QA Contact: kb-software → localization
(Reporter)

Comment 2

7 years ago
It could be. This is to remind me to chase it.
(Reporter)

Updated

7 years ago
Priority: P4 → P3
Target Milestone: 2.5 → 2011Q1
(Reporter)

Updated

7 years ago
Assignee: nobody → erik
(Reporter)

Comment 3

7 years ago
This is an error in the de messages.po. I don't feel confident enough in my German to fix it.
Assignee: erik → nobody
Priority: P3 → P2
I'd do it, but apparently the problem is that the source text is not clear. Can we have a wording that makes it clear which languages are meant? Apparently other localizers made the same mistake

Comment 5

7 years ago
See all locales that made this error in https://support.mozilla.com/en-US/forums/contributors/705028
It is a dupe of bug 635686 where there is a solution for the English part.
For the locale part, it is bug 630536.
Target Milestone: 2011Q1 → 2011Q2
https://github.com/jsocol/kitsune/commit/6bb965fd2f50083441c8e4ab66c24829a4088990
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.