Do 32 bit linux builds on 64 bit linux.

RESOLVED DUPLICATE of bug 772446

Status

Release Engineering
Platform Support
P3
normal
RESOLVED DUPLICATE of bug 772446
7 years ago
4 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildslave][capacity])

(Reporter)

Description

7 years ago
64 bit kernels handle more ram better. More ram gives faster builds.
(In reply to comment #0)
> 64 bit kernels handle more ram better. More ram gives faster builds.

Keep in mind that our best build slaves have 4gb of physical ram
This seems like a good idea.  We would need to have a 64bit linux reference image for hardware builders before proceeding with this.
Severity: normal → enhancement
OS: Mac OS X → Linux
Priority: -- → P5
Depends on: 588957

Comment 3

6 years ago
We definitely want this, and jhford's work with mock should make it substantially easier.
Severity: enhancement → normal
Component: Release Engineering → Release Engineering: Platform Support
Priority: P5 → P3
QA Contact: release → coop
Whiteboard: [buildslave][capacity]

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 772446
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.