Sporadic reftest orange with immediate "Exited with code -1073741515 during test run"

RESOLVED DUPLICATE of bug 634592

Status

()

defect
RESOLVED DUPLICATE of bug 634592
8 years ago
7 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

({intermittent-failure})

Trunk
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1297836351.1297836562.15746.gz
Rev3 WINNT 6.1 mozilla-central debug test reftest on 2011/02/15 22:05:51
s: talos-r3-w7-050

Log snippet:
===========
======== BuildStep started ========
'python reftest/runreftest.py ...' warnings
=== Output ===
python reftest/runreftest.py --appname=firefox/firefox.exe --utility-path=bin --extra-profile-file=bin/plugins --symbols-path=symbols reftest/tests/layout/reftests/reftest.list
 in dir c:\talos-slave\test\build (timeout 1200 secs)
 watching logfiles {}
 argv: ['python', 'reftest/runreftest.py', '--appname=firefox/firefox.exe', '--utility-path=bin', '--extra-profile-file=bin/plugins', '--symbols-path=symbols', 'reftest/tests/layout/reftests/reftest.list']
 environment:
  ALLUSERSPROFILE=C:\ProgramData
  APPDATA=C:\Users\cltbld\AppData\Roaming
  BB_BUILDBOT="C:\mozilla-build\python25\Scripts\buildbot" 
  BB_PYTHON="C:\mozilla-build\python25\Scripts\..\python"
  COMMONPROGRAMFILES=C:\Program Files\Common Files
  COMPUTERNAME=TALOS-R3-W7-050
  COMSPEC=C:\Windows\system32\cmd.exe
  CVS_RSH=ssh
  DevEnvDir=D:\msvs8\Common7\IDE
  FP_NO_HOST_CHECK=NO
  FrameworkDir=C:\WINDOWS\Microsoft.NET\Framework
  FrameworkSDKDir=D:\msvs8\SDK\v2.0
  FrameworkVersion=v2.0.50727
  HOMEDRIVE=C:
  HOMEPATH=\Users\cltbld
  LIBPATH=C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727;D:\msvs8\VC\ATLMFC\LIB
  LOCALAPPDATA=C:\Users\cltbld\AppData\Local
  LOGONSERVER=\\TALOS-R3-W7-050
  MINIDUMP_STACKWALK=c:/talos-slave/test/tools/breakpad/win32/minidump_stackwalk.exe
  MOZILLABUILD=D:\mozilla-build
  MOZILLABUILDDRIVE=C:
  MOZILLABUILDPATH=\mozilla-build\
  MOZ_AIRBAG=1
  MOZ_CRASHREPORTER_NO_REPORT=1
  MOZ_MSVCVERSION=8
  MOZ_NO_REMOTE=1
  MOZ_TOOLS=D:\mozilla-build\moztools
  MSVCDir=D:\msvs8\VC
  NO_EM_RESTART=1
  NO_FAIL_ON_TEST_ERRORS=1
  NUMBER_OF_PROCESSORS=2
  OS=Windows_NT
  PATH=C:\mozilla-build;C:\mozilla-build\msys\bin;C:\mozilla-build\msys\local\bin;C:\mozilla-build\Python25;C:\mozilla-build\Python25\Scripts;C:\mozilla-build\hg;C:\mozilla-build\7zip;C:\mozilla-build\upx203w;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32;C:\WINDOWS;
  PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC
  PROCESSOR_ARCHITECTURE=x86
  PROCESSOR_IDENTIFIER=x86 Family 6 Model 23 Stepping 10, GenuineIntel
  PROCESSOR_LEVEL=6
  PROCESSOR_REVISION=170a
  PROGRAMDATA=C:\ProgramData
  PROGRAMFILES=C:\Program Files
  PROMPT=$P$G
  PSMODULEPATH=C:\Windows\system32\WindowsPowerShell\v1.0\Modules\
  PUBLIC=C:\Users\Public
  PWD=c:\talos-slave\test\build
  SYSTEMDRIVE=C:
  SYSTEMROOT=C:\Windows
  TEMP=C:\Users\cltbld\AppData\Local\Temp
  TMP=C:\Users\cltbld\AppData\Local\Temp
  USERDOMAIN=TALOS-R3-W7-050
  USERNAME=cltbld
  USERPROFILE=C:\Users\cltbld
  VCINSTALLDIR=D:\msvs8\VC
  VCVARS=D:\msvs8\VC\bin\vcvars32.bat
  VSINSTALLDIR=D:\msvs8
  WINDIR=C:\Windows
  XPCOM_DEBUG_BREAK=warn
 closing stdin
 using PTY: False
REFTEST INFO | runreftest.py | Performing extension manager registration: start.

args: ['c:\\talos-slave\\test\\build\\firefox\\firefox.exe', '-no-remote', '-profile', 'c:\\users\\cltbld\\appdata\\local\\temp\\tmpswmjuh/', '-silent']
INFO | automation.py | Application pid: 3332
TEST-UNEXPECTED-FAIL | automation.py | Exited with code -1073741515 during test run
INFO | automation.py | Application ran for: 0:00:00.387000
INFO | automation.py | Reading PID log: c:\users\cltbld\appdata\local\temp\tmpx2wupnpidlog

REFTEST INFO | runreftest.py | Performing extension manager registration: end.
REFTEST INFO | runreftest.py | Running tests: start.

args: ['c:\\talos-slave\\test\\build\\firefox\\firefox.exe', '-no-remote', '-profile', 'c:\\users\\cltbld\\appdata\\local\\temp\\tmpswmjuh/', '-reftest', 'c:\\talos-slave\\test\\build\\reftest\\tests\\layout\\reftests\\reftest.list']
INFO | automation.py | Application pid: 2112
TEST-UNEXPECTED-FAIL | automation.py | Exited with code -1073741515 during test run

Looks like this platform then got another reftest run triggered for the same changeset (but this time on talos-r3-w7-035) and that run was green.
You'd think, considering how many other stopped build failures I'd seen already, I would have recognized this as one too.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 634592
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.