Investigate if ANGLE sometimes intermittently fails to load

RESOLVED DUPLICATE of bug 617453

Status

()

Core
Canvas: WebGL
RESOLVED DUPLICATE of bug 617453
7 years ago
6 years ago

People

(Reporter: bjacob, Assigned: bjacob)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Bug 619773 was a blue screen of death, and in bug 619773 comment 14 we realized that that was correlated with the (misleading) error message

WARNING: Couldn't load EGL LIB.: file
c:/mozilla-build/source/gfx/thebes/GLContextProviderEGL.cpp, line 355

Which really means "ANGLE could not be loaded".
(Assignee)

Comment 1

6 years ago
Seems well understood now that these were OOM issues, likely to be triggered by pages (like WebGL conformance test runner) that create tons of WebGL contexts.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 617453
You need to log in before you can comment on or make changes to this bug.