If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

.pdf files cannot be opened using the download manager

RESOLVED DUPLICATE of bug 624691

Status

Fennec Graveyard
General
P2
normal
RESOLVED DUPLICATE of bug 624691
7 years ago
6 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Build Id:
Mozilla/5.0 (Maemo; Linux armv7l; rv:2.0b12pre) Gecko/20110217
Firefox/4.0b12pre Fennec/4.0b5 ID:20110217130947

Note: This is from litmus testcase https://litmus.mozilla.org/show_test.cgi?id=12312

Steps to Reproduce:
1. Go to www.google.com
2. search for "irs pdf"
3. Click on the first entry that links to a .pdf file

Actual Results:
I get a "Cannot open file. Tap to save" dialog and the "open" button is
disabled in the download manager row entry for the .pdf file.

Expected Results:
The app manager opens and opens the pdf reader the application.
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624691
tracking-fennec: ? → -
You need to log in before you can comment on or make changes to this bug.