If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Assertion failure: scopeChain_ == calleeValue().toObject().getParent()

RESOLVED DUPLICATE of bug 635462

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 635462
7 years ago
7 years ago

People

(Reporter: shaver, Unassigned)

Tracking

({assertion})

Trunk
assertion
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Saw this in a push this morning (plugin-update code, seems very much unrelated), haven't yet gone to look for it in other filings but wanted to get it on file.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635462
You need to log in before you can comment on or make changes to this bug.