WebM Video: very long loading

VERIFIED FIXED

Status

Firefox for Android Graveyard
General
VERIFIED FIXED
7 years ago
4 years ago

People

(Reporter: paul, Unassigned)

Tracking

Dependency tree / graph

Details

(URL)

(Reporter)

Description

7 years ago
This video never plays, even if preload=auto.

We see the video being downloaded (buffer growing), but even once 50% is reached, the video doesn't play. The video is in "playing" mode (we can only click "pause", no "play").

The throbber turns, after a while, the throbber stops. Then the page disappears and we see the checkboard.
tracking-fennec: --- → ?
I can reproduce this in Linux desktop Fennec builds.
I cannot reproduce this anymore on mozilla-central tip (tested both desktop and Android).  Fixed by backout of bug 631058?
Blocks: 631058
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
I"m able to reproduce this issue doing the following steps to reproduce:

Build Id:
Mozilla/5.0 (Android; Linux armv71; rv:2.0b12pre) Gecko/20110223 Firefox/4.0b13pre Fennec/4.0b6pre


1. Go to this bug report page
2. Long tap on the URL
3. Select "Open in New Tab"
4. Once the page is loaded, click on the play button.

Actual Results:
The video does not play

Expected Results:
The video should play. 

Note:
I opened the link within the same tab and the video played.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Works for me on the Nexus One, same build as comment #3, albeit playback is very choppy
The STR in comment 3 work for me on Linux desktop and on Galaxy Tab.
(In reply to comment #5)
> The STR in comment 3 work for me on Linux desktop and on Galaxy Tab.

(By "work for me" I mean that the video loads and plays correctly.)
Plays for me on my Samsung Galaxy S on Fennec 4.0b4 2.0b11pre Gecko 20110126.
Seems like the majority of feedback is that this is working.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED

Comment 9

7 years ago
 Mozilla /5.0 (Android;Linux armv7l;rv:2.2a1pre)Gecko/20110405 Firefox/4.2a1pre Fennec /4.1a1pre 
Device: Samsung Captivate (Android 2.2 update 1)

It works but it is very very slow.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.