Bookmarks/alerts area does not resize correctly

VERIFIED DUPLICATE of bug 8000

Status

Core Graveyard
Tracking
P3
normal
VERIFIED DUPLICATE of bug 8000
19 years ago
a year ago

People

(Reporter: Roland Mainz, Assigned: matt)

Tracking

Trunk
All
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The Bookmarks/Alerts areas does not resize correctly (they're too small - and it
seems that they have a fixed X-maximum).
Tested with nightly build 1999-05-12-08 on a Solaris 7 Generic_106541-03 sun4u
sparc Ultra 5 - 270 MHz.

Updated

19 years ago
Assignee: don → matt
Target Milestone: M7

Updated

19 years ago
QA Contact: leger → claudius

Comment 1

19 years ago
claudius, how does this look for Linux?  And other two platforms?

Comment 2

19 years ago
I believe the reporter is referring to the left-hand sidepanel in the browser. If so, this bug isn't currently applicable as the
functionality has changed so as to not allow sizing at the moment. You can only pick open/close. So does this get 'latered'?

Comment 3

19 years ago
Don't later.  If this is not implemented yet, let's leave it on the open radar
to get done.
(Assignee)

Updated

19 years ago
Target Milestone: M7 → M8

Comment 4

19 years ago
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
(Assignee)

Updated

19 years ago
Target Milestone: M8 → M9
(Assignee)

Comment 5

19 years ago
If the user is talking about the sidebar this
work is going to be done in M9

Updated

19 years ago
Summary: Bookmarks/alters area does not resize correctly → Bookmarks/alerts area does not resize correctly
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

19 years ago
This is fixed now.  They are supposed to be fixed

Updated

19 years ago
Status: RESOLVED → REOPENED
Hardware: Sun → All

Comment 7

19 years ago
I can't verify on unix(linux) because I can't get any content in the side panel
at all. I've reopened because the window is still too narrow for the content.
Case in point:
look closely under 'Flashes'
the tinderbox notification is cutoff by at least 2-3 characters. The time stamp
should be hours plus minutes.

Updated

19 years ago
Resolution: FIXED → ---

Comment 8

19 years ago
clearing fixed resolution. error was reproduced with 1999080408 builds
on RH5.2(no content at all) WinNTsp4 and MacOS8.5.1
(Assignee)

Updated

19 years ago
Status: REOPENED → ASSIGNED
Target Milestone: M9 → M10
(Assignee)

Comment 9

19 years ago
This is going to get fixed by the divider
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 10

19 years ago
*** This bug has been marked as a duplicate of 8000 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 11

19 years ago
I am fundamentally opposed to marking older bugs as 'dupes' but whatever,
the two bugs mean the same thing, marking VERFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.