Closed Bug 8000 Opened 21 years ago Closed 20 years ago

[FEATURE] Sidebar and its panels need to resize with with drag

Categories

(SeaMonkey :: Sidebar, defect, P1)

defect

Tracking

(Not tracked)

VERIFIED INVALID

People

(Reporter: slamm, Assigned: slamm)

References

Details

To do this we either need to be able to capture drags in JavaScript or we need
the splitter xul widget. I opt for the splitter xul widget. The spitter widget
bug is bug #7410.
Depends on: 7410
Blocks: 8034
Priority: P3 → P1
Summary: Sidebar and its panels need to resize with with drag → [FEATURE] Sidebar and its panels need to resize with with drag
Target Milestone: M8
Upgrade to "FEATURE" and set target milestone to M8.
Target Milestone: M8 → M9
Eric Vaughan plans to implement dragging on the splitter in M8, so I am moving
this to M9.
Blocks: 10575
Blocks: 11091
Status: NEW → ASSIGNED
The splitter is available, but it still does not drag.
Target Milestone: M9 → M10
The bug "Need splitter" (bug #7410) is M10, so this goes to M10.
Blocks: 12657
No longer blocks: 12657
Blocks: 12657
No longer blocks: 12657
*** Bug 6358 has been marked as a duplicate of this bug. ***
is there a "splitter does not drag" bug yet?
Whiteboard: Done except for dragging bugs (see 7410).
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → INVALID
Whiteboard: Done except for dragging bugs (see 7410).
Does not apply any more because the sidebar only have one open panel at a time
now.
Marking INVALID.
Status: RESOLVED → VERIFIED
No longer blocks: 10575
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.