Warning about unreviewed add-ons persists after install

RESOLVED WONTFIX

Status

P5
trivial
RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Details

(Whiteboard: [button], URL)

(Reporter)

Description

8 years ago
Firefox 4.0b10

steps to reproduce:
1. Load https://addons.mozilla.org/en-US/firefox/addon/mobilify/
2. Click on the install button
3. Click on "Add to Firefox" in the warning 
4. Complete installation 

observed behavior:
Warning about unreviewed add-ons persists after install
This only affects unreviewed add-ons.  This is talking about the popup after clicking on the button.
Severity: normal → trivial
Priority: -- → P5
Target Milestone: 5.12.12 → Future
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.