Closed Bug 636408 Opened 9 years ago Closed 9 years ago

When opening stack window the titles of the website are not visible

Categories

(Firefox Graveyard :: Panorama, defect, P4)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: george.carstoiu, Assigned: ttaubert)

References

Details

(Whiteboard: [4b12])

Attachments

(3 files, 1 obsolete file)

Attached image Screenshot 1
Mozilla/5.0 (X11; Linux i686; rv:2.0b13pre) Gecko/20110223 Firefox/4.0b13pre

While in Panorama, after pressing the expand button of a stacked group, the titles of the websites are not visible - dark colored. (See Screenshot 1)

Reproducible: always

Steps to reproduce:
1. Create a few tabs
2. Go to Panorama and create a stack
3. Press expand button and observe the titles of the websites

Actual results:
 - the titles of the websites cannot be read - low visibility

Expected results:
 - titles have a good visibility
Seems like if we can get a trivial patch for this, we'd want it for final
Blocks: 585689
Priority: -- → P4
Assignee: nobody → tim.taubert
Status: NEW → ASSIGNED
Attached patch patch v1 (obsolete) — Splinter Review
>-  color: WindowText;
>+  color: #EEE;

Changing color from WindowText to #EEE because the expanded-overlay's background is always black (with some opacity). WindowText is pretty dark in the standard Ubuntu theme (see screenshot).
Attachment #515044 - Flags: review?(ian)
Attachment #515044 - Flags: feedback?(mitcho)
Comment on attachment 515044 [details] [diff] [review]
patch v1

Note: #EEE is also used in pinstripe and winstripe theme.
Whiteboard: [4b12]
Comment on attachment 515044 [details] [diff] [review]
patch v1

Seems good. Can you post a screenshot (with patch applied) too, Tim?
Attachment #515044 - Flags: feedback?(mitcho) → feedback+
Attachment #515044 - Flags: review?(ian) → review+
Comment on attachment 515044 [details] [diff] [review]
patch v1

Note to approvers:

Non-risk one-line CSS change that vastly improves the readability of tab titles for expanded stacks.
Attachment #515044 - Flags: approval2.0?
Attachment #515044 - Flags: approval2.0? → approval2.0+
Attachment #515044 - Attachment is obsolete: true
Comment on attachment 515732 [details] [diff] [review]
[checked-in] patch for checkin

http://hg.mozilla.org/mozilla-central/rev/0914f594bfb0
Attachment #515732 - Attachment description: patch for checkin → [checked-in] patch for checkin
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Verified with: Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.