Cannot create New Bookmark/Folder/Separeator from Bookmarks Menu after Customizing toolbar

RESOLVED DUPLICATE of bug 625778

Status

()

defect
RESOLVED DUPLICATE of bug 625778
8 years ago
8 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

({regression})

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Build Identifier:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b13pre) Gecko/20110227 Firefox/4.0b13pre ID:20110227030400
Mozilla/5.0 (X11; Linux i686; rv:2.0b13pre) Gecko/20110227 Firefox/4.0b13pre ID:20110227030400

Cannot create New Bookmark/Folder/Separeator from Bookmarks Menu after Customizing toolbar.

No problem exist on Firefox3.6.x.


Reproducible: Always

Steps to Reproduce for window7:
1. Start Minefield with new profile
2. Open Bookmarks Menu once (Alt > Bookmarks Menu)
3. Alt > View > Toolbars > Customize...
4. Click Done on the Customize Toolbar Dialog.
5. Alt > Bookmarks Menu
6. Right click on the item and choose New Bookmark.../Folder.../Separator

Steps to Reproduce for linux:
1. Start Minefield with new profile
2. Open Bookmarks Menu once
3. View > Toolbars > Customize...
4. Click Done on the Customize Toolbar Dialog.
5. Open  Bookmarks Menu
6. Right click on the item and choose New Bookmark.../Folder.../Separator

Actual Results:
 Nothing happens. the Bookmarks menu will be hidden.

Expected Results:
 Open new Bookmarks/Folder dialog or created new separator.
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?
(Reporter)

Comment 1

8 years ago
Regression window:
Works:
http://hg.mozilla.org/mozilla-central/rev/00955067e4b5
Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a5pre) Gecko/20100504 Minefield/3.7a5pre ID:20100505053644
Fails:
http://hg.mozilla.org/mozilla-central/rev/d7393e28fb2d
Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:1.9.3a5pre) Gecko/20100504 Minefield/3.7a5pre ID:20100505071655
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=00955067e4b5&tochange=d7393e28fb2d
Status: NEW → RESOLVED
blocking2.0: ? → ---
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 528884
(Reporter)

Updated

8 years ago
Duplicate of bug: 625778
You need to log in before you can comment on or make changes to this bug.