Closed Bug 637805 Opened 9 years ago Closed 8 years ago

Automation should deal with rsyncd-mozilla-current.exclude replacements

Categories

(Release Engineering :: Release Automation: Other, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 620444

People

(Reporter: armenzg, Unassigned)

References

Details

(Whiteboard: [releases][automation])

We currently have to do this change the day we release (not exactly sure what time):
 # cltbld@stage
 vim -n /pub/mozilla.org/zz/rsyncd-mozilla-current.exclude
 # replace $previous_version with $current_version
Related, but not the same, imo: bug 620444.
I guess it is one of the items of it.

You can do whatever you think fits with this bug if that other one is tracking this piece of work.
Blocks: 620444
With the hands off we forgot to do this again.
OS: Mac OS X → All
Priority: -- → P3
Hardware: x86 → All
Whiteboard: [releases][automation]
When we do this, we should get these files in source control.
No longer blocks: hg-automation
Mass move of bugs to Release Automation component.
Component: Release Engineering → Release Engineering: Automation (Release Automation)
No longer blocks: hg-automation
This will be easier once bug 736464 is done.
Depends on: 736464
Actually, bug 620444 is probably a better place to do this, we can't really do it independent of the rest of that bug.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 620444
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.