If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ALL add-ons stopped functioning with new update of Firefox this morning.

RESOLVED DUPLICATE of bug 499247

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 499247
7 years ago
6 years ago

People

(Reporter: J W Stibik, Unassigned)

Tracking

({regression})

3.6 Branch
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14

Error
Firefox could not install the file at

https://addons,mozilla.org/firfox/downloads/latest/122/addon-122-latest.jar?src=search

because: Unexpected installation error
Review the error console log for more details.
-203

Reproducible: Always

Steps to Reproduce:
1.installation of add-ons
2.
3.
Actual Results:  
Since new upgrade this morning, lost all add-on functionality


Apparently the upgrade is addressing a wrong locations for add-ons.

Comment 1

7 years ago
Could you see if the issue occurs with a new, empty profile:
http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_make-a-new-profile
Keywords: regression

Updated

7 years ago
Version: unspecified → 3.6 Branch
Reporter, Does this happen with Firefox 4 and updated addons in a fresh profile?
It also sounds also like the addons if showing are no longer compatible or disabled in the Addon Manager.

Comment 4

6 years ago
Thanks for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499247
You need to log in before you can comment on or make changes to this bug.