Status

()

Core
Networking: Domain Lists
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: gerv, Assigned: gerv)

Tracking

({verified1.9.2})

unspecified
verified1.9.2
Points:
---

Firefox Tracking Flags

(status2.0 .x-fixed, status1.9.2 .18-fixed, status1.9.1 .20-fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
Colm MacCarthaigh <colmmacc@amazon.com> writes:

Hi, 

.do is now a generic TLD, available for general-use. (see http://www.todo.do/ for an example). The below change updates the public-suffix information for .do. See also the drop-down menu on "http://www.nic.do/modi/add-d.php3" named "Tipo Dominio". 

Thanks for maintaining the public suffixes!

--- effective_tld_names.dat.old	2011-02-23 16:51:21.000000000 -0800
+++ effective_tld_names.dat	2011-02-23 16:52:42.000000000 -0800
@@ -774,7 +774,17 @@
 gov.dm
 
 // do : http://en.wikipedia.org/wiki/.do
-*.do
+do
+art.do
+com.do
+edu.do
+gob.do
+gov.do
+mil.do
+net.do
+org.do
+sld.do
+web.do
 
 // dz : http://en.wikipedia.org/wiki/.dz
 dz


I have confirmed that the reference he gives to the nic.do website is as he says.

Gerv
(Assignee)

Comment 1

7 years ago
Created attachment 516870 [details] [diff] [review]
Patch v.1

Now is not a good time to be looking for checkin approvals; I'll do that once Firefox 4 ships.

Gerv
Assignee: nobody → gerv
Status: NEW → ASSIGNED

Updated

6 years ago
Duplicate of this bug: 636335

Comment 3

6 years ago
Comment on attachment 516870 [details] [diff] [review]
Patch v.1

r=me
Attachment #516870 - Flags: review+
(Assignee)

Comment 4

6 years ago
http://hg.mozilla.org/mozilla-central/rev/994051b44df7

Gerv
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Backed out due to xpcshell failure on all platforms.
See: http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1305900628.1305901763.25019.gz&fulltext=1
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 6

6 years ago
Attempt 2: http://hg.mozilla.org/mozilla-central/rev/807a9d44891a

Gerv
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Attachment #516870 - Flags: approval2.0?
Attachment #516870 - Flags: approval1.9.2.18?
Attachment #516870 - Flags: approval1.9.1.20?
Comment on attachment 516870 [details] [diff] [review]
Patch v.1

Approved for 1.9.2.18 and 1.9.1.20, a=dveditz for release-drivers
Approved for the mozilla2.0 repository, a=dveditz for release-drivers

Mozilla only has plans to build 1.9.2 releases, but you're approved to land on the other two repos if you'd like.
Attachment #516870 - Flags: approval2.0?
Attachment #516870 - Flags: approval2.0+
Attachment #516870 - Flags: approval1.9.2.18?
Attachment #516870 - Flags: approval1.9.2.18+
Attachment #516870 - Flags: approval1.9.1.20?
Attachment #516870 - Flags: approval1.9.1.20+
(Assignee)

Comment 8

6 years ago
http://hg.mozilla.org/releases/mozilla-2.0/rev/f0ff3f14275a
http://hg.mozilla.org/releases/mozilla-1.9.2/rev/74b07dbe6795
http://hg.mozilla.org/releases/mozilla-1.9.1/rev/163f4edd1d98

Gerv
status1.9.1: --- → .20-fixed
status1.9.2: --- → .18-fixed
status2.0: --- → .x-fixed
Verified for 1.9.2.18 in source.
Keywords: verified1.9.2
You need to log in before you can comment on or make changes to this bug.