zoom in / zoom out / hot keys

RESOLVED DUPLICATE of bug 526288

Status

--
minor
RESOLVED DUPLICATE of bug 526288
8 years ago
8 years ago

People

(Reporter: rgar102181, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b11) Gecko/20100101 Firefox/4.0b11
Build Identifier: 

604859 Same problem. email view pain [ZOOM with hot keys] does not work until I click the tool bar [view+zoom.] Hot keys then work. Minor problem to work around if user is aware of problem.[(hot keys = ctrl+/-) (zoom in & zoom out)]

Reproducible: Sometimes

Steps to Reproduce:
1.click on email view pane
2.click ctrl + or - to zoom in or zoom out
3.if hot keys do not work - go to tool bar & click view + zoom (in or out)
4. after clicking view + zoom then use hot keys
Actual Results:  
1.Appears to happen until the first attempt has overrode the hot keys by clicking tool bar - view+zoom
2.Problem appears to be a sticking link


Expected Results:  
after left clicking in the email view pane I would like to use the zoom in & zoom out hot keys to view the email at various sizes depending on what the email has to offer. This is normal for all PC viewing

Thunderbird is by far the best email system available and I expect the see it get better. Keep up the good work!

Comment 1

8 years ago
Do you have the Lightning calendar extension installed?
If yes, what you see is likely bug 526288 as well.
Rick, please, could you answer to comment #1?
Whiteboard: [closeme 2011-04-15]
(Reporter)

Comment 3

8 years ago
Yes, I have the lightning Calendar installed. I just tried the zoom feature and it is working fine right now, but this is an intermittent problem that keeps re-occurring. This problem is easy to work around and is something that will be resolved in the near future.

Note: I haven't tried the zoom feature much in recent days, so the problem "may" be resolved, but I won't know until more extensive use of the zoom feature allows for additional testing.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: [closeme 2011-04-15]
Duplicate of bug: 526288

Comment 5

8 years ago
I noticed the Zoom hot key problem after updating to Ubuntu 10.04.  Problem still exists in Ubuntu 11.04.
You need to log in before you can comment on or make changes to this bug.