Title bar in default Firelight theme in Firefox 4.0 RC nightly takes a mismatched color when "always show the tabbar" is unchecked

RESOLVED DUPLICATE of bug 618770

Status

()

RESOLVED DUPLICATE of bug 618770
8 years ago
8 years ago

People

(Reporter: gordeon, Unassigned)

Tracking

Trunk
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_6) AppleWebKit/534.23 (KHTML, like Gecko) Chrome/11.0.686.3 Safari/534.23
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0

The title bar in the default Firelight theme in Firefox 4.0 RC nightly takes a mismatched color when "always show the toolbar" is unchecked.  See the attached screenshot for details.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 517375 [details]
Firefox 4 beta/RC titlebar color mismatch in Firelight theme when no tab bar shown

Updated

8 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Title bar in default Firelight theme in Firefox 4.0 RC nightly takes a mismatched color when "always show the toolbar" is unchecked → Title bar in default Firelight theme in Firefox 4.0 RC nightly takes a mismatched color when "always show the tabbar" is unchecked
Version: unspecified → Trunk
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 618770
You need to log in before you can comment on or make changes to this bug.