Unchecked return value in ContentParent::OnAccelerationChange

RESOLVED DUPLICATE of bug 621453

Status

()

Core
Widget: Android
RESOLVED DUPLICATE of bug 621453
7 years ago
5 years ago

People

(Reporter: Ms2ger, Assigned: Ms2ger)

Tracking

(Blocks: 1 bug)

Trunk
x86
Linux
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [build_warning][needs review])

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
Created attachment 517764 [details] [diff] [review]
Patch v1
Attachment #517764 - Flags: review?(blassey.bugs)
Flags: in-testsuite-
Comment on attachment 517764 [details] [diff] [review]
Patch v1

don't change the mode line or the white space. the functional part of this patch is fine though
Attachment #517764 - Flags: review?(blassey.bugs) → review-
(Assignee)

Comment 2

7 years ago
Comment on attachment 517764 [details] [diff] [review]
Patch v1

I disagree. The function right above this one already uses the correct indentation, so there's no reason not to fix it in passing. This file should never have used 4-space indentation.
Attachment #517764 - Flags: review- → review?(blassey.bugs)
Comment on attachment 517764 [details] [diff] [review]
Patch v1

the function above has incorrect spacing. The rest of the file is 4 space indented as well as the majority of the directory.
Attachment #517764 - Flags: review?(blassey.bugs) → review-

Updated

7 years ago
Blocks: 187528

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621453
You need to log in before you can comment on or make changes to this bug.