Unchecked return value in ContentParent::Observe

RESOLVED DUPLICATE of bug 621453

Status

()

defect
RESOLVED DUPLICATE of bug 621453
9 years ago
8 years ago

People

(Reporter: Ms2ger, Assigned: Ms2ger)

Tracking

Trunk
x86
Windows CE
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [build_warning])

Attachments

(1 attachment)

Posted patch Patch v1Splinter Review
No description provided.
Attachment #517766 - Flags: review?(doug.turner)
Flags: in-testsuite-
Attachment #517766 - Flags: review?(doug.turner) → review+
Depends on: post2.0
Whiteboard: [build_warning][needs review] → [build_warning][needs landing]
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
No longer depends on: post2.0
OS: Linux → Windows CE
Resolution: --- → DUPLICATE
Whiteboard: [build_warning][needs landing] → [build_warning]
Duplicate of bug: 621453
You need to log in before you can comment on or make changes to this bug.