Incompatible Add-ons Scroll Bar broken

RESOLVED DUPLICATE of bug 354527

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 354527
7 years ago
7 years ago

People

(Reporter: FC Bester, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.127 Safari/534.16
Build Identifier: FireFox 4 RC1

Just installed the new FireFox RC1 update and on the first launch there comes a pop up with Incompatible Add-ons, there is 7 items listed. Or I think so, since I try to use the scroll bar to go down the list it just keeps jumping to the top... cant drag it down, mouse scroll wheel... pressing down... same effect.

Reproducible: Always

Steps to Reproduce:
1.Install FireFox 4 RC 1 over a 3.6 installation with 6 incompatible Add ons
2.Start FireFox 4 RC 1
3.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354527
You need to log in before you can comment on or make changes to this bug.