Closed Bug 640838 Opened 9 years ago Closed 9 years ago

Remove OpenVMS support

Categories

(Firefox Build System :: General, defect)

x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla5

People

(Reporter: matjk7, Assigned: matjk7)

References

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b13pre) Gecko/20110310 Firefox/4.0b13pre
Build Identifier: 

Obsolete platform that makes the build system uglier (according to http://etherpad.mozilla.com:9000/OvUWA6CtDt)

Reproducible: Always
Version: unspecified → Trunk
Attached patch patchSplinter Review
Attachment #518591 - Flags: review?(khuey)
OpenVMS is already dead in NSPR ( bug 491045 )
Status: UNCONFIRMED → NEW
Ever confirmed: true
Comment on attachment 518591 [details] [diff] [review]
patch

Awesome.  Thanks for doing this.  r=me

If you have commit access and want to land this into hg.mozilla.org/projects/build-system, feel free.  Otherwise I'll grab it next time I push.
Attachment #518591 - Flags: review?(khuey) → review+
Assignee: nobody → matjk7
Thanks for the patch!

http://hg.mozilla.org/mozilla-central/rev/fb8a50b82901
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla2.2
Blocks: 655986
Since when was OpenVMS obselete?
Latest stable release 	OpenVMS 8.4 / June 21, 2010, per wikipedia....

Just a point.....
the.oldgoat: read bug bug 491045, building openvms is broken and there is none who maintains it
Blocks: 808399
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.