Last Comment Bug 640887 - WinXP debug intermittent but very frequent: test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
: WinXP debug intermittent but very frequent: test_webgl_conformance_test_suite...
Status: RESOLVED FIXED
[test disabled]
: intermittent-failure
Product: Core
Classification: Components
Component: Canvas: WebGL (show other bugs)
: Trunk
: x86 Windows XP
: -- normal (vote)
: mozilla6
Assigned To: Joe Drew (not getting mail)
:
Mentors:
Depends on:
Blocks: 438871 614955
  Show dependency treegraph
 
Reported: 2011-03-10 23:32 PST by Phil Ringnalda (:philor, back in August)
Modified: 2012-11-25 19:31 PST (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
?


Attachments
ignore canvas-test on XP (4.47 KB, patch)
2011-04-10 03:07 PDT, Joe Drew (not getting mail)
jacob.benoit.1: review+
Details | Diff | Splinter Review

Description Phil Ringnalda (:philor, back in August) 2011-03-10 23:32:46 PST
Ever since they were turned on this morning, every WinXP debug mochitest-1 has been orange like

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1299774166.1299776765.2061.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/03/10 08:22:46
s: talos-r3-xp-015

36154 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html

So, I pushed http://hg.mozilla.org/try/rev/58bba9e5bb04 to try, to only expect it to fail in WinXP opt, and for my trouble got

http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1299822320.1299824852.17505.gz
Rev3 WINNT 5.1 tryserver debug test mochitests-1/5 on 2011/03/10 21:45:20
s: talos-r3-xp-045

36059 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test failed, "pixels are 0,255,255,159 expected 0,0,0,0" (URL: conformance/canvas-test.html)

No idea whether that's just awful coincidence, and it's really random whether it fails or not, or a sign that there's a bug in the harness' ability to tell whether something that was supposed to fail did fail.
Comment 1 Phil Ringnalda (:philor, back in August) 2011-03-11 09:39:03 PST
Random. Ran my patch three more times, got one more failure with "Test failed, "pixels are 253,251,253,156 expected 0,0,0,0" (URL: conformance/canvas-test.html)" and two successes, so we either need to give the harness understanding of random-if, or just skip running it completely.
Comment 2 Treeherder Robot 2011-03-22 10:15:26 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1300811085.1300813657.23793.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/03/22 09:24:45

s: talos-r3-xp-014
36165 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 3 Treeherder Robot 2011-03-30 17:58:09 PDT
sgautherie.bz%free.fr
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox4.0/1301525063.1301527661.15586.gz
Rev3 WINNT 5.1 mozilla-2.0 debug test mochitests-1/5 on 2011/03/30 15:44:23

s: talos-r3-xp-037
36158 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 4 Phil Ringnalda (:philor, back in August) 2011-04-07 18:29:33 PDT
But just being frequently orange isn't enough to let this hold an entire test suite hostage, I'm unhiding the WinXP Md1.
Comment 5 Treeherder Robot 2011-04-07 18:30:27 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302141730.1302144661.11281.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/06 19:02:10

s: talos-r3-xp-028
40531 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 6 Treeherder Robot 2011-04-07 18:30:56 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302155213.1302158238.27001.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/06 22:46:53

s: talos-r3-xp-044
40535 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 7 Treeherder Robot 2011-04-07 18:31:18 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302161752.1302164681.21430.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/07 00:35:52

s: talos-r3-xp-011
40533 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 8 Treeherder Robot 2011-04-07 18:31:40 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302161689.1302164671.21261.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/07 00:34:49

s: talos-r3-xp-020
40518 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 9 Treeherder Robot 2011-04-07 18:31:50 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302208992.1302211816.18420.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/07 13:43:12

s: talos-r3-xp-041
40530 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 10 Treeherder Robot 2011-04-07 18:33:19 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302217300.1302220309.22329.gz
Rev3 WINNT 5.1 tracemonkey debug test mochitests-1/5 on 2011/04/07 16:01:40

s: talos-r3-xp-012
40472 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 11 Treeherder Robot 2011-04-07 18:39:26 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302220280.1302223207.2983.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/07 16:51:20

s: talos-r3-xp-033
40527 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 12 Treeherder Robot 2011-04-07 18:40:25 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302158363.1302161480.7767.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/06 23:39:23

s: talos-r3-xp-032
40528 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 13 Treeherder Robot 2011-04-07 18:40:46 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302155736.1302158657.28875.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/06 22:55:36

s: talos-r3-xp-033
40519 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 14 Treeherder Robot 2011-04-07 18:50:31 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Devtools/1301758312.1301761187.4852.gz
Rev3 WINNT 5.1 devtools debug test mochitests-1/5 on 2011/04/02 08:31:52

s: talos-r3-xp-022
40456 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 15 Treeherder Robot 2011-04-07 19:02:29 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Services-Central/1302224198.1302227374.20962.gz
Rev3 WINNT 5.1 services-central debug test mochitests-1/5 on 2011/04/07 17:56:38

s: talos-r3-xp-006
40524 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 16 Treeherder Robot 2011-04-07 19:05:29 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Services-Central/1302218916.1302221899.29721.gz
Rev3 WINNT 5.1 services-central debug test mochitests-1/5 on 2011/04/07 16:28:36

s: talos-r3-xp-050
40524 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 17 Treeherder Robot 2011-04-07 19:07:40 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Services-Central/1302215430.1302218422.13572.gz
Rev3 WINNT 5.1 services-central debug test mochitests-1/5 on 2011/04/07 15:30:30

s: talos-r3-xp-011
40526 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 18 Treeherder Robot 2011-04-07 19:08:36 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Services-Central/1302201267.1302204209.21263.gz
Rev3 WINNT 5.1 services-central debug test mochitests-1/5 on 2011/04/07 11:34:27

s: talos-r3-xp-046
40519 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 19 Treeherder Robot 2011-04-07 19:19:59 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Services-Central/1302145884.1302148861.26661.gz
Rev3 WINNT 5.1 services-central debug test mochitests-1/5 on 2011/04/06 20:11:24

s: talos-r3-xp-025
40536 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 20 Treeherder Robot 2011-04-07 21:08:53 PDT
mounir
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302231264.1302234238.19081.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/07 19:54:24

s: talos-r3-xp-036
40540 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 21 Treeherder Robot 2011-04-07 21:35:32 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302233129.1302236040.26775.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/07 20:25:29

s: talos-r3-xp-035
40534 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 22 Treeherder Robot 2011-04-07 21:43:00 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302233993.1302236941.30220.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/07 20:39:53

s: talos-r3-xp-052
40529 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 23 Treeherder Robot 2011-04-08 00:22:55 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302244003.1302246927.5658.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/07 23:26:43

s: talos-r3-xp-006
40567 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 24 :Ehsan Akhgari (away Aug 1-5) 2011-04-08 00:25:56 PDT
This is totally unacceptable.  Benoit, can you please investigate?  I'm afraid that I'm going to have to submit a patch to disable WebGL on XP if this test keeps failing this way, since I bet money that this is a code problem.
Comment 25 :Ehsan Akhgari (away Aug 1-5) 2011-04-08 00:32:45 PDT
Well, this <http://mxr.mozilla.org/mozilla-central/source/content/canvas/test/webgl/test_webgl_conformance_test_suite.html?force=1#360> tells me that we're kind of working around an intermittent failure by pretending that the test always fails, and that's apparently the wrong assumption.  This looks like a very bad practice to me. :(
Comment 26 Treeherder Robot 2011-04-08 00:33:18 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302242177.1302245235.30821.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/07 22:56:17

s: talos-r3-xp-031
40578 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 27 Treeherder Robot 2011-04-08 00:38:39 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302244847.1302247907.9591.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/07 23:40:47

s: talos-r3-xp-014
40575 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 28 Treeherder Robot 2011-04-08 00:53:40 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302245259.1302248240.10806.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/07 23:47:39

s: talos-r3-xp-026
40562 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 29 Treeherder Robot 2011-04-08 01:53:21 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302249384.1302252334.29071.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/08 00:56:24

s: talos-r3-xp-041
40529 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 30 Treeherder Robot 2011-04-08 02:04:25 PDT
hsivonen%iki.fi
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302250309.1302253200.31586.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/08 01:11:49

s: talos-r3-xp-048
40575 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 31 Treeherder Robot 2011-04-08 11:04:10 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302280878.1302283744.3637.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/08 09:41:18

s: talos-r3-xp-026
40574 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 32 Treeherder Robot 2011-04-08 11:37:22 PDT
jwalden%mit.edu
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302283027.1302285941.13386.gz
Rev3 WINNT 5.1 tracemonkey debug test mochitests-1/5 on 2011/04/08 10:17:07

s: talos-r3-xp-037
40488 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 33 Treeherder Robot 2011-04-08 11:37:54 PDT
jwalden%mit.edu
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302283959.1302286968.18100.gz
Rev3 WINNT 5.1 tracemonkey debug test mochitests-1/5 on 2011/04/08 10:32:39

s: talos-r3-xp-019
40469 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 34 Treeherder Robot 2011-04-08 12:38:16 PDT
wjohnston%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302287656.1302290670.2395.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/08 11:34:16

s: talos-r3-xp-017
40518 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 35 Treeherder Robot 2011-04-08 13:04:34 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302289204.1302292429.10862.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/08 12:00:04

s: talos-r3-xp-024
40535 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 36 Treeherder Robot 2011-04-08 13:22:42 PDT
margaret.leibovic%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302290140.1302293437.15517.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/08 12:15:40

s: talos-r3-xp-022
40527 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 37 Treeherder Robot 2011-04-08 13:23:04 PDT
peterv
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302290140.1302293437.15517.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/08 12:15:40

s: talos-r3-xp-022
40527 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 38 Treeherder Robot 2011-04-08 13:38:14 PDT
rcampbell%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Devtools/1302287008.1302290050.31591.gz
Rev3 WINNT 5.1 devtools debug test mochitests-1/5 on 2011/04/08 11:23:28

s: talos-r3-xp-033
40520 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 39 Treeherder Robot 2011-04-08 13:49:50 PDT
jfkthame%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302291894.1302294889.22418.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/08 12:44:54

s: talos-r3-xp-014
40570 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 40 Treeherder Robot 2011-04-08 15:19:12 PDT
bill%wg9s.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302296508.1302299748.12962.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/08 14:01:48

s: talos-r3-xp-011
40569 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 41 Treeherder Robot 2011-04-08 15:19:21 PDT
mounir
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302296508.1302299748.12962.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/08 14:01:48

s: talos-r3-xp-011
40569 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 42 Treeherder Robot 2011-04-08 17:15:14 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302302239.1302305208.6130.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/08 15:37:19

s: talos-r3-xp-041
40589 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 43 Treeherder Robot 2011-04-08 17:25:08 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302138347.1302141329.29072.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/06 18:05:47

s: talos-r3-xp-007
40518 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 44 Treeherder Robot 2011-04-08 17:28:23 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302298772.1302301804.22082.gz
Rev3 WINNT 5.1 tracemonkey debug test mochitests-1/5 on 2011/04/08 14:39:32

s: talos-r3-xp-042
40458 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 45 Treeherder Robot 2011-04-08 17:47:59 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox4.0/1302299586.1302302338.24386.gz
Rev3 WINNT 5.1 mozilla-2.0 debug test mochitests-1/5 on 2011/04/08 14:53:06

s: talos-r3-xp-031
36169 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 46 Treeherder Robot 2011-04-08 18:07:22 PDT
bill%wg9s.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302307608.1302310571.30565.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/08 17:06:48

s: talos-r3-xp-008
40579 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 47 Treeherder Robot 2011-04-08 18:30:14 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302299756.1302302813.26383.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/08 14:55:56

s: talos-r3-xp-040
40568 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 48 Treeherder Robot 2011-04-08 18:35:33 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302298558.1302302414.24931.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/08 14:35:58

s: talos-r3-xp-033
40569 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
62138 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_can_play_type_wave.html | audio/wave; codecs= - got "maybe", expected "probably"
62139 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_can_play_type_wave.html | audio/wave; codecs="" - got "maybe", expected "probably"
Comment 49 Treeherder Robot 2011-04-08 18:41:23 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302310008.1302312967.8288.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/08 17:46:48

s: talos-r3-xp-052
40586 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 50 Treeherder Robot 2011-04-08 18:42:11 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Build-System/1302304478.1302307750.17440.gz
Rev3 WINNT 5.1 build-system debug test mochitests-1/5 on 2011/04/08 16:14:38

s: talos-r3-xp-015
40567 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 51 Treeherder Robot 2011-04-08 19:30:00 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Services-Central/1302311967.1302314984.16135.gz
Rev3 WINNT 5.1 services-central debug test mochitests-1/5 on 2011/04/08 18:19:27

s: talos-r3-xp-025
40565 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 52 Treeherder Robot 2011-04-08 19:31:42 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Services-Central/1302301655.1302304676.3031.gz
Rev3 WINNT 5.1 services-central debug test mochitests-1/5 on 2011/04/08 15:27:35

s: talos-r3-xp-023
40576 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 53 Treeherder Robot 2011-04-08 19:33:26 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Devtools/1302312211.1302313349.9538.gz
Rev3 MacOSX Snow Leopard 10.6.2 devtools opt test mochitests-1/5 on 2011/04/08 18:23:31

s: talos-r3-snow-006
40497 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/texture-npot.html
Comment 54 Treeherder Robot 2011-04-08 19:53:20 PDT
mbrubeck%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302311118.1302314074.12431.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/08 18:05:18

s: talos-r3-xp-044
40554 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 55 Treeherder Robot 2011-04-08 19:53:52 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302311118.1302314074.12431.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/08 18:05:18

s: talos-r3-xp-044
40554 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 56 Treeherder Robot 2011-04-08 19:54:35 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302311164.1302314218.13475.gz
Rev3 WINNT 5.1 tracemonkey debug test mochitests-1/5 on 2011/04/08 18:06:04

s: talos-r3-xp-029
40471 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 57 Treeherder Robot 2011-04-08 20:43:12 PDT
mcmanus
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1302315740.1302318670.31140.gz
Rev3 WINNT 5.1 tryserver debug test mochitests-1/5 on 2011/04/08 19:22:20

s: talos-r3-xp-027
40532 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 58 Treeherder Robot 2011-04-08 21:35:41 PDT
rcampbell%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Devtools/1302315251.1302318198.29201.gz
Rev3 WINNT 5.1 devtools debug test mochitests-1/5 on 2011/04/08 19:14:11

s: talos-r3-xp-025
40538 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 59 Treeherder Robot 2011-04-08 21:37:13 PDT
rcampbell%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Devtools/1302315251.1302318198.29201.gz
Rev3 WINNT 5.1 devtools debug test mochitests-1/5 on 2011/04/08 19:14:11

s: talos-r3-xp-025
40538 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 60 Treeherder Robot 2011-04-09 00:33:00 PDT
jfkthame%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302330865.1302333846.23226.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/08 23:34:25

s: talos-r3-xp-031
40570 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 61 Treeherder Robot 2011-04-09 03:30:39 PDT
matspal%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox4.0/1302341548.1302344084.32572.gz
Rev3 WINNT 5.1 mozilla-2.0 debug test mochitests-1/5 on 2011/04/09 02:32:28

s: talos-r3-xp-032
36167 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 62 Treeherder Robot 2011-04-09 10:20:05 PDT
mounir
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1302340333.1302343293.29637.gz
Rev3 WINNT 5.1 tryserver debug test mochitests-1/5 on 2011/04/09 02:12:13

s: talos-r3-xp-046
40568 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 63 Treeherder Robot 2011-04-09 12:00:30 PDT
jfkthame%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302368183.1302371070.26084.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/09 09:56:23

s: talos-r3-xp-033
40561 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 64 Treeherder Robot 2011-04-09 14:29:18 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302381252.1302384191.3391.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/09 13:34:12

s: talos-r3-xp-050
40573 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 65 Treeherder Robot 2011-04-09 17:07:22 PDT
justin.lebar+bug%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302390671.1302393596.1398.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/09 16:11:11

s: talos-r3-xp-026
40578 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 66 Treeherder Robot 2011-04-09 19:16:06 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302398070.1302400993.30202.gz
Rev3 WINNT 5.1 tracemonkey debug test mochitests-1/5 on 2011/04/09 18:14:30

s: talos-r3-xp-051
40458 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 67 Treeherder Robot 2011-04-09 20:19:24 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302402070.1302404972.13289.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/09 19:21:10

s: talos-r3-xp-046
40573 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 68 Treeherder Robot 2011-04-09 20:35:29 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302403220.1302406086.18038.gz
Rev3 WINNT 5.1 tracemonkey debug test mochitests-1/5 on 2011/04/09 19:40:20

s: talos-r3-xp-021
40463 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 69 Treeherder Robot 2011-04-09 22:17:41 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302409273.1302412161.9254.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/09 21:21:13

s: talos-r3-xp-047
40592 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 70 Treeherder Robot 2011-04-09 22:28:41 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302410045.1302412946.12390.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/09 21:34:05

s: talos-r3-xp-039
40575 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 71 Treeherder Robot 2011-04-09 23:09:33 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302412633.1302415572.20965.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/09 22:17:13

s: talos-r3-xp-031
40584 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 72 Treeherder Robot 2011-04-10 01:36:27 PDT
steffen.wilberg%web.de
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1302409051.1302412138.9188.gz
Rev3 WINNT 5.1 tryserver debug test mochitests-1/5 on 2011/04/09 21:17:31

s: talos-r3-xp-018
40588 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 73 Joe Drew (not getting mail) 2011-04-10 03:06:16 PDT
Unfortunately this won't be fixed by updating ANGLE; it just seemed like it would.
Comment 74 Joe Drew (not getting mail) 2011-04-10 03:07:24 PDT
Created attachment 524935 [details] [diff] [review]
ignore canvas-test on XP

Since the canvas test can't be relied upon on Windows XP, let's just ignore the results of that test.

On try: http://tbpl.mozilla.org/?tree=MozillaTry&rev=cda3bc3bbaa6
Comment 75 Joe Drew (not getting mail) 2011-04-10 03:08:12 PDT
Comment on attachment 524935 [details] [diff] [review]
ignore canvas-test on XP

>diff --git a/content/canvas/test/webgl/test_webgl_conformance_test_suite.html b/content/canvas/test/webgl/test_webgl_conformance_test_suite.html
>--- a/content/canvas/test/webgl/test_webgl_conformance_test_suite.html
>+++ b/content/canvas/test/webgl/test_webgl_conformance_test_suite.html
>@@ -50,16 +50,17 @@ function start() {
> 
>   var reportType = WebGLTestHarnessModule.TestHarness.reportType;
> 
>   var Page = function(reporter, url) {
>     this.reporter = reporter;
>     this.url = url;
>     this.totalTests = 0;
>     this.totalSuccessful = 0;
>+    this.totalFailed = 0;
>     this.totalTimeouts = 0;
> 
>     var li = reporter.localDoc.createElement('li');
>     var div = reporter.localDoc.createElement('div');
>     var a = reporter.localDoc.createElement('a');
>     a.href = url;
>     var node = reporter.localDoc.createTextNode(url);
>     a.appendChild(node);

Please ignore this hunk.
Comment 76 Treeherder Robot 2011-04-10 08:26:52 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302418249.1302421216.7707.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/09 23:50:49

s: talos-r3-xp-047
40571 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 77 Treeherder Robot 2011-04-10 08:56:43 PDT
rcampbell%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Devtools/1302447371.1302450337.3127.gz
Rev3 WINNT 5.1 devtools debug test mochitests-1/5 on 2011/04/10 07:56:11

s: talos-r3-xp-014
40592 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 78 Benoit Jacob [:bjacob] (mostly away) 2011-04-10 10:27:52 PDT
Comment on attachment 524935 [details] [diff] [review]
ignore canvas-test on XP

OK, having a list of ignored tests is a good idea anyway.
Comment 79 Treeherder Robot 2011-04-10 11:38:50 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302457451.1302460389.5091.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/10 10:44:11

s: talos-r3-xp-008
40564 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 80 Treeherder Robot 2011-04-10 11:40:59 PDT
zackw%panix.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302457451.1302460389.5091.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/10 10:44:11

s: talos-r3-xp-008
40564 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 81 Treeherder Robot 2011-04-10 13:26:02 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1302461661.1302464533.21246.gz
Rev3 WINNT 5.1 tryserver debug test mochitests-1/5 on 2011/04/10 11:54:21

s: talos-r3-xp-046
40480 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 82 Treeherder Robot 2011-04-10 14:09:44 PDT
Ms2ger%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1302466519.1302469466.8822.gz
Rev3 WINNT 5.1 tryserver debug test mochitests-1/5 on 2011/04/10 13:15:19

s: talos-r3-xp-020
40568 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 83 Treeherder Robot 2011-04-10 14:43:33 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302468416.1302471218.16030.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/10 13:46:56

s: talos-r3-xp-040
40566 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 84 Treeherder Robot 2011-04-10 15:14:02 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302470532.1302473474.25546.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/10 14:22:12

s: talos-r3-xp-035
40567 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 85 Treeherder Robot 2011-04-10 16:02:45 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302472964.1302475983.3885.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/10 15:02:44

s: talos-r3-xp-028
40553 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 86 Treeherder Robot 2011-04-10 19:21:13 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1302485238.1302488010.12044.gz
Rev3 WINNT 5.1 tracemonkey debug test mochitests-1/5 on 2011/04/10 18:27:18

s: talos-r3-xp-051
40467 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 87 Treeherder Robot 2011-04-10 22:07:01 PDT
rcampbell%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Devtools/1302473693.1302476593.6264.gz
Rev3 WINNT 5.1 devtools debug test mochitests-1/5 on 2011/04/10 15:14:53

s: talos-r3-xp-033
40576 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 88 Treeherder Robot 2011-04-11 03:13:34 PDT
smontagu%smontagu.org
http://tinderbox.mozilla.org/showlog.cgi?log=Cedar/1302513343.1302516379.12915.gz
Rev3 WINNT 5.1 cedar debug test mochitests-1/5 on 2011/04/11 02:15:43

s: talos-r3-xp-006
40580 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 89 :Ehsan Akhgari (away Aug 1-5) 2011-04-11 06:13:15 PDT
http://hg.mozilla.org/projects/cedar/rev/7a0acca5854b

This makes me sad.  :(
Comment 90 :Ehsan Akhgari (away Aug 1-5) 2011-04-11 06:14:03 PDT
I'd appreciate if you guys can debug this when you're back in the office.  I really want to see what's the cause of the failure here.  Thanks!
Comment 91 Treeherder Robot 2011-04-11 09:48:54 PDT
me%shawnwilsher.com
http://tinderbox.mozilla.org/showlog.cgi?log=Places/1302493034.1302495938.4772.gz
Rev3 WINNT 5.1 places debug test mochitests-1/5 on 2011/04/10 20:37:14

s: talos-r3-xp-009
40582 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 92 Treeherder Robot 2011-04-11 09:49:12 PDT
Ms2ger%gmail.com
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1302537210.1302540183.31310.gz
Rev3 WINNT 5.1 tryserver debug test mochitests-1/5 on 2011/04/11 08:53:30

s: talos-r3-xp-020
40557 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 93 Treeherder Robot 2011-04-11 11:37:44 PDT
bhearsum%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302543538.1302546653.27709.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/11 10:38:58

s: talos-r3-xp-017
40574 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 94 Treeherder Robot 2011-04-11 11:38:22 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302543538.1302546653.27709.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/11 10:38:58

s: talos-r3-xp-017
40574 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 95 :Ehsan Akhgari (away Aug 1-5) 2011-04-11 11:40:57 PDT
Test disabled in http://hg.mozilla.org/mozilla-central/rev/7a0acca5854b
Comment 96 Treeherder Robot 2011-04-11 11:46:51 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302544050.1302547155.29289.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/11 10:47:30

s: talos-r3-xp-035
40553 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 97 Treeherder Robot 2011-04-11 11:47:17 PDT
mbrubeck%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1302544050.1302547155.29289.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitests-1/5 on 2011/04/11 10:47:30

s: talos-r3-xp-035
40553 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 98 Treeherder Robot 2011-04-11 11:54:54 PDT
mounir
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1302422021.1302424952.21380.gz
Rev3 WINNT 5.1 tryserver debug test mochitests-1/5 on 2011/04/10 00:53:41

s: talos-r3-xp-024
40580 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 99 :Ehsan Akhgari (away Aug 1-5) 2011-04-11 14:08:33 PDT
(In reply to comment #95)
> Test disabled in http://hg.mozilla.org/mozilla-central/rev/7a0acca5854b

FWIW, comment 96, 97 and 98 happened on revisions before this one.
Comment 100 Treeherder Robot 2011-04-11 16:24:51 PDT
gavin%gavinsharp.com
http://tinderbox.mozilla.org/showlog.cgi?log=MozillaTry/1302551537.1302554593.30074.gz
Rev3 WINNT 5.1 tryserver debug test mochitests-1/5 on 2011/04/11 12:52:17

s: talos-r3-xp-017
40566 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 101 Treeherder Robot 2011-04-11 17:03:07 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox4.0/1302563502.1302566131.17043.gz
Rev3 WINNT 5.1 mozilla-2.0 debug test mochitests-1/5 on 2011/04/11 16:11:42

s: talos-r3-xp-041
36173 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 102 Treeherder Robot 2011-04-11 18:15:59 PDT
dholbert%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox4.0/1302565490.1302568169.25849.gz
Rev3 WINNT 5.1 mozilla-2.0 debug test mochitests-1/5 on 2011/04/11 16:44:50

s: talos-r3-xp-007
36171 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 103 Treeherder Robot 2011-04-11 23:21:44 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox4.0/1302585754.1302588581.14549.gz
Rev3 WINNT 5.1 mozilla-2.0 debug test mochitests-1/5 on 2011/04/11 22:22:34

s: talos-r3-xp-031
36179 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 104 Treeherder Robot 2011-04-12 07:50:15 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox4.0/1302608209.1302610945.1704.gz
Rev3 WINNT 5.1 mozilla-2.0 debug test mochitests-1/5 on 2011/04/12 04:36:49

s: talos-r3-xp-040
36157 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 105 Treeherder Robot 2011-04-13 15:03:20 PDT
ehsan%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox4.0/1302726181.1302729013.30782.gz
Rev3 WINNT 5.1 mozilla-2.0 debug test mochitests-1/5 on 2011/04/13 13:23:01

s: talos-r3-xp-007
36171 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 106 Treeherder Robot 2011-04-13 16:46:34 PDT
Callek
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox4.0/1302730440.1302733355.19677.gz
Rev3 WINNT 5.1 mozilla-2.0 debug test mochitests-1/5 on 2011/04/13 14:34:00

s: talos-r3-xp-020
36141 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 107 Treeherder Robot 2011-04-13 19:02:24 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox4.0/1302743244.1302745857.11532.gz
Rev3 WINNT 5.1 mozilla-2.0 debug test mochitests-1/5 on 2011/04/13 18:07:24

s: talos-r3-xp-012
36918 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 108 Jeff Muizelaar [:jrmuizel] 2011-04-13 21:09:03 PDT
I think we should disable this particular test on 2.0
Comment 109 Treeherder Robot 2011-04-14 08:16:02 PDT
philor
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox4.0/1302762385.1302764924.24946.gz
Rev3 WINNT 5.1 mozilla-2.0 debug test mochitests-1/5 on 2011/04/13 23:26:25

s: talos-r3-xp-031
36919 ERROR TEST-UNEXPECTED-FAIL | /tests/content/canvas/test/webgl/test_webgl_conformance_test_suite.html | Test expected to fail, but passed: conformance/canvas-test.html
Comment 110 :Ehsan Akhgari (away Aug 1-5) 2011-04-28 19:53:06 PDT
The intermittent orange has been fixed by disabling the test.  Please file a new bug for investigating why it happens if needed.

Note You need to log in before you can comment on or make changes to this bug.