TB 3.3a2 Message headers have missing separator colon (:)

RESOLVED DUPLICATE of bug 478468

Status

Thunderbird
Message Reader UI
RESOLVED DUPLICATE of bug 478468
7 years ago
7 years ago

People

(Reporter: mad.engineer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15
Build Identifier: Mozilla/5.0 (Windows NT 5.2; rv:2.0b10pre) Gecko/20110114 Thunderbird/3.3a2

In TB 3.1.x and earlier, all message headers "From, To, Cc, Subject" had colon (:) as the separator. For example "From:". But in TB 3.3a2, these colon (:) separator no longer exist, for example "from". This is not normal and need to be fixed.

Reproducible: Always



Expected Results:  
"From:" instead of "from"
(Reporter)

Updated

7 years ago
Summary: Message headers have missing separator colon (:) → TB 3.3a2 Message headers have missing separator colon (:)
I believe you have been using an add-on for your Thunderbird 3.1.x version - Thunderbird 3.1 has both the lower case letters and no colon.

This is a duplicate of bug 478468 and a wontfix for the colon separator as I can't find a separate issue on that, though basically they are both covered by bug 478468.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478468
You need to log in before you can comment on or make changes to this bug.