No way to reply to the sender (a person) of a forum post

RESOLVED DUPLICATE of bug 77304

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 77304
7 years ago
4 years ago

People

(Reporter: mayhemer, Unassigned)

Tracking

Trunk
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Having an email sent by a person to a forum (mozilla's crypto code discussion list - dev-tech-crypto.lists.mozilla.org) I clicked the "Reply" button expecting that I will reply to the person that has sent the email and not to the list.

There is "Reply-To" header in the email filled with the forum address, so this is actually expected to work this way.

However, there is no simple way to reply to the person, there is no way to choose to _not_ replay to the forum.  Maybe the reply button could have a drop down allowing to reply to the sender (to From: participant).  

This might also be considered a privacy issue as I didn't notice the target address is address of the public forum.
In the message window, there is an entry that says "Reply to Sender Only"... this should be what you want.
(Reporter)

Comment 2

7 years ago
I don't see it.  Can you please lead me to that option?

To by sync, I use: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b13pre) Gecko/20110309 Thunderbird/3.3a3pre
If you're in a newsgroup and you select a message, it should be in the Message menu, just before "Reply to Newsgroup".
(Reporter)

Comment 4

7 years ago
The email I wanted to reply was received by subscription to a news group via a standard email account.  It was not received via a newsgroup account.  I don't see Reply to Sender Only option in the Message menu for such emails.
Right click customize. Add the reply button. When I click on the reply button it goes to the sender only on tb-planning at least. I use NNTP to read dev-crypto.
(Reporter)

Comment 6

7 years ago
Created attachment 519994 [details]
header of the mail I could not reply the sender to

I could not reply to an email (received via POP3) that has been sent to a forum I'm subscribed to.

I already have the Reply button visible for normal emails.  So customization is not available solution here.

There is a Reply-To header, that overrides the sender's email.  But it was added by the forum engine, not by the sender.  So I would like to easily reply the sender even the reply address has been override by the forum.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 77304
You need to log in before you can comment on or make changes to this bug.