Closed Bug 641399 Opened 11 years ago Closed 11 years ago

Fix talos and tests for 4.0 releases

Categories

(Release Engineering :: General, defect, P3)

x86
All
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 631546

People

(Reporter: nthomas, Unassigned)

Details

(Whiteboard: [release][automation][unittest][talos])

Bug 641325 prompted me to go look for the talos results for 4.0rc1, and I don't think there are any.

Some things that are missing:
* any release-mozilla-2.0 builders on test masters (eg buildbot-master2:8012/builders), I think we need to set release_tests to 5 like m-c and m-1.9.2 to activate
 http://mxr.mozilla.org/build/source/buildbotcustom/misc.py#2573
 This one is a regression from switching to the mozilla-2.0 branch. Check for other differences at the same time.
* any sendchanges for unit tests - only see 4 talos sendchanges for the linux32 build. Dunno what happened here

We do have
* a Firefox4.0-Release branch in graph server
* a Firefox4.0-Release tree on tinderbox
Whiteboard: [release][automation] → [release][automation][unittest][talos]
Being fixed on bug 631546.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631546
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.