Just before the new page is getting loaded, the old page is scrolled to the top and zoom reset, part 2

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
6 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
I'm basically seeing bug 622601 again in current nightly builds.

I'm actually not sure if I ever have seen bug 622601 fixed at all, because I've tested this with 2011-03-06 build on Maemo and I can see the issue occuring there, too.

Steps to reproduce: (copied from bug 622601)
- Go to nu.nl
- Scroll down
- Tap on a link

Expected result:
- The new page should be loaded without the old page getting scrolled up
inbetween.

Actual result:
- Just before the new page is getting loaded the old page is shown at the start
scroll position.

I see this bug happening on all pages, basically. Nu.nl is just an example.
Duplicate of this bug: 686738
(Reporter)

Updated

7 years ago
Duplicate of this bug: 688141
(Reporter)

Comment 3

6 years ago
Mass resolving XUL Fennec I filed to WORKSFORME. If someone still cares about this bug, please reopen.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.