Closed Bug 641960 Opened 12 years ago Closed 12 years ago

Corrupt lines running through text

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(fennec-)

RESOLVED DUPLICATE of bug 641506
Tracking Status
fennec - ---

People

(Reporter: kbrosnan, Unassigned)

References

()

Details

Attachments

(2 files)

Attached image Rendering issue - G2
Scrolling up and down Limi's website I can get corrupt lines of pixels to run through the text.

Using a G2 and N1 on Mozilla/5.0 (Android; Linux armv7l; rv:2.0b13pre) Gecko/20110315 Firefox/4.0b13pre Fennec/4.0b6pre ID:20110315035936
Attached image The issue on a N1
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 641506
tracking-fennec: ? → -
You need to log in before you can comment on or make changes to this bug.