Closed Bug 642144 Opened 9 years ago Closed 9 years ago

Enable multiple roots for EV. (March 2011 batch, depends on NSS 3.12.10)

Categories

(Core :: Security: PSM, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: kaie, Unassigned)

References

Details

Attachments

(1 file, 1 obsolete file)

After bug 642129 is done, and after the corresponding release has been landed into Mozilla, we can enable this batch of roots for EV.
Depends on: 642148
Attached patch Patch v1 (obsolete) — Splinter Review
This patch enables the roots as requested in the bugs from the dependency list.

I'll not yet ask for review, first I'll do a test build and ask the CAs to test.
Blocks: 578499
Attached patch Patch v2Splinter Review
Update patch to also include Izenpe. This part of the patch has been tested and confirmed already (in bug 578499).
Attachment #519693 - Attachment is obsolete: true
Comment on attachment 519724 [details] [diff] [review]
Patch v2

We have correctness confirmation from all CAs, so I'm requesting review.
Attachment #519724 - Flags: review?(honzab.moz)
Summary: Enable multiple roots for EV. (March 2011 batch, depends on NSS 3.12.10 (?)) → Enable multiple roots for EV. (March 2011 batch, depends on NSS 3.12.10)
Attachment #519724 - Flags: review?(rrelyea)
Comment on attachment 519724 [details] [diff] [review]
Patch v2

r+ rrelyea
Attachment #519724 - Flags: review?(rrelyea) → review+
Comment on attachment 519724 [details] [diff] [review]
Patch v2

r=honzab
Attachment #519724 - Flags: review?(honzab.moz) → review+
http://hg.mozilla.org/mozilla-central/rev/611e3c1a1e98
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.