Closed Bug 642788 Opened 11 years ago Closed 3 years ago

[Regression] Find in Page does not scroll down when hitting the Down Arrow from the findbar

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: anamaria.moldovan, Unassigned)

Details

Build ID: Mozilla /5.0 (Android;Linux armv7l;rv:2.1) Gecko/20110317
Firefox/4.0b13pre Fennec /4.0 (RC1 Build 2)

Device: HTC Desire (Android 2.2)

Steps to reproduce:

1. Go to “about:” system page
2. Bring up the “Find In Page” toolbar by tapping on the page favicon and then
“Find in page”.
3. Enter string “mozilla” in the search field.

Expected result:
As you enter the string, character by character, the page scrolls along to the
location of found text which is highlighted.

Actual result:
No panning occurs. The first string "mozilla" is highlighted, but tapping the
down arrow does not pan the page to the second string "mozilla". One has to
dismiss the VKB to see the highlighted string.


Note: regression from bug 628633
I could not reproduce this on my nexus one
I can't reproduce this either. The "about:" page is so small, that there is no scrolling needed at all for the found text. Anna, could you perhaps give a screenshot of the issue?
Please see the following video:
http://www.youtube.com/user/qaioana#p/u/0/wj_PiU29_VI
Ah, ok, I see what you mean. So the findbar UI is obscuring the found text.
Yes, but it's strange indeed, because I haven't been able to reproduce this issue on Motorola Droid 2 either !
I think we knew that was a possibility and that's why the findbar was
originally transparent. Not sure we'll try any fixes other than making the findbar a bit transparent.

Madhava?
This is still reproducible on:
Mozilla /5.0 (Android;Linux armv7l;rv:9.0a1) Gecko/20110818 Firefox/9.0a1 Fennec/9.0a1
Device: LG Optimus 2X (Android 2.2)

Please see video: http://www.youtube.com/watch?v=OTKLZbI2UI8&feature=channel_video_title
Closing all opened bug in a graveyard component
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.