Last Comment Bug 643404 - [regression] Fix missing paste'n'go from Bug 640427 caused by Bug 640421
: [regression] Fix missing paste'n'go from Bug 640427 caused by Bug 640421
Status: RESOLVED FIXED
: regression
Product: SeaMonkey
Classification: Client Software
Component: Location Bar (show other bugs)
: Trunk
: All All
: -- normal (vote)
: seamonkey2.1b3
Assigned To: neil@parkwaycc.co.uk
:
Mentors:
Depends on: 640421 640427
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-21 06:26 PDT by Philip Chee
Modified: 2011-03-22 08:59 PDT (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Patch v1.0 One line fix. (1001 bytes, patch)
2011-03-21 06:32 PDT, Philip Chee
no flags Details | Diff | Splinter Review
Alternate approach (1.14 KB, patch)
2011-03-21 06:36 PDT, neil@parkwaycc.co.uk
philip.chee: review+
Details | Diff | Splinter Review

Description Philip Chee 2011-03-21 06:26:44 PDT
<werwolf> hi RattyAway I had in SM paste and go option, but it is not there any moreany idea?
<werwolf> the regression happend in Mozilla/5.0 (Windows NT 5.1; rv:2.0b13pre) Gecko/20110314 Firefox/4.0b13pre SeaMonkey/2.1b3pre
	paste and go item present in: Build identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b13pre) Gecko/20110313 Firefox/4.0b13pre SeaMonkey/2.1b3pre
	but not in Mozilla/5.0 (Windows NT 5.1; rv:2.0b13pre) Gecko/20110314 Firefox/4.0b13pre SeaMonkey/2.1b3pre

fallout from Bug 640421 Regression caused by http://hg.mozilla.org/comm-central/rev/64392a2ec60c#l4.19
Comment 1 Philip Chee 2011-03-21 06:32:11 PDT
Created attachment 520623 [details] [diff] [review]
Patch v1.0 One line fix.

fixit.
Comment 2 neil@parkwaycc.co.uk 2011-03-21 06:36:12 PDT
Created attachment 520624 [details] [diff] [review]
Alternate approach
Comment 3 Philip Chee 2011-03-21 06:48:38 PDT
Comment on attachment 520624 [details] [diff] [review]
Alternate approach

Yes, this is better.
Comment 4 neil@parkwaycc.co.uk 2011-03-22 03:05:14 PDT
Pushed changeset 8577bc9a5953 to comm-central.

Note You need to log in before you can comment on or make changes to this bug.