facebook wall video starts playing when you view a photo

RESOLVED DUPLICATE of bug 647739

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 647739
7 years ago
7 years ago

People

(Reporter: AlexLakatos, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [4rc])

(Reporter)

Description

7 years ago
A youtube video posted on your Facebook Wall starts playing when you view a photo.

Steps To Reproduce:
1.Log into your facebook.com account
2.Play a video on your News Feed
3.Wait for the video to finish and a Replay button to appear
4.View a photo on your News Feed
5.Close the photo viewer

Actual Results:
4.The video replays
5.The video replays again

Expected Results:
4.The video does not replay
5.The video does not replay again
(Reporter)

Updated

7 years ago
Whiteboard: [4rc]

Comment 1

7 years ago
Confirmed in Mozilla/5.0 (Windows NT 6.1; rv:2.0b13pre) Gecko/20110321 Firefox/4.0b13pre.
Duplicate of this bug: 598861
(In reply to comment #2)
> *** Bug 598861 has been marked as a duplicate of this bug. ***

That was against Beta 6.
Duplicate of this bug: 645463
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 647739
You need to log in before you can comment on or make changes to this bug.