Closed Bug 643783 Opened 11 years ago Closed 11 years ago

PPC users should not be shown the "Download Firefox 4" button as it is not a supported system

Categories

(www.mozilla.org :: General, defect)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 643872

People

(Reporter: zzxc, Unassigned)

Details

The system requirements page is not currently linked from http://www.mozilla.com/firefox , so users of unsupported systems (such as PPC Mac) don't know that their system doesn't support 4.0 until downloading it.

The installation process is allowed to continue on PPC Mac, so users don't know it's unsupported until trying to launch Firefox after upgrading.
I don't think that users will look at any link we put there before we download the page.

Morphing.
Summary: System requirements page not linked from mozilla.com/firefox → PPC users should not be shown the "Download Firefox 4" button as it is not a supported system
Steven, can we get you to take a look at this? Pretty high priority.
This looks like a dupe of bug 643872 (correct me if I'm wrong) and a conversation about a fix is already in process there.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 643872
Component: www.mozilla.org/firefox → www.mozilla.org
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.