Closed Bug 644573 Opened 9 years ago Closed 9 years ago

Add a drop down menu to choose the tab group you want to load

Categories

(Firefox Graveyard :: Panorama, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 596017
Future

People

(Reporter: my_troll, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

It would be great if the "Tab group" button in Firefox 4 had a drop down to choose the tab group to load without going in the "Tab group" window.

Reproducible: Always
Component: Tabbed Browser → Panorama
QA Contact: tabbed.browser → panorama
Version: unspecified → Trunk
OS: Windows XP → All
Hardware: x86 → All
Sounds reasonable.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3
Target Milestone: --- → Future
I hope to see this feature really soon!
Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

In my opinion this is a dupe of bug 596017. Reporter, can you please check and set its resolution accordingly if you consider that I am right.

Thanks!
It seems to be the same request yes.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596017
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.