Closed Bug 644589 Opened 13 years ago Closed 13 years ago

New default UI for Thunderbird

Categories

(Thunderbird :: Mail Window Front End, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 213945

People

(Reporter: Drybones5, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: 

Mac OS X Lion has a new Mail application that is very visually pleasing and would attract people who want a more premium look for their mail app.

http://mastergadgets.com/wp-content/uploads/2011/02/Mac-OS-X-Lion-Desktop-Mail-App.png

Reproducible: Always
This bug report is has a really broad scope. :)
Could you be a bit more specific?
(In reply to comment #1)
> This bug report is has a really broad scope. :)
> Could you be a bit more specific?

What I mean is, the new Mail application in Mac OS X Lion has a new default UI that bares similarities to iPad's default mail app and the new Gmail app in Honeycomb.

The UI can hide or show the email inbox views on the left.  The layout is basically 2-3 columns, one is a thin column for the list of mail in the inbox.  It's modified to be be taller to fit the sender and date, email subject, and a summary of the content in the mail.

Mail is displayed to the right of the mail list column.  Conversations in this section are also separated by sections.  Much like how gmail separates email conversations.

I believe the mail app also congregates messages like gmail does which allows it to view emails in a conversation like said before.
This looks like it's mostly a dupe of bug 213945.
(In reply to comment #3)
> This looks like it's mostly a dupe of bug 213945.
(seems so to me too)

Michael, do you agree?
Component: Theme → Mail Window Front End
QA Contact: theme → front-end
(In reply to comment #4)
> (In reply to comment #3)
> > This looks like it's mostly a dupe of bug 213945.
> (seems so to me too)
> 
> Michael, do you agree?

Yeah, I went through the that bug submitted and it looks exactly like the feature I was talking about.

Can't believe it was submitted 2003
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.