can't see last item in incompatible plugins list

RESOLVED DUPLICATE of bug 354527

Status

()

RESOLVED DUPLICATE of bug 354527
8 years ago
8 years ago

People

(Reporter: scobido1984, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

After upgrading to FF4 I got a list of plugins which are incompatible with FF4.
The list was long so a scroll bar appeared, when I tried to scroll down, it never let me see the last item (I know there was one there)

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354527
You need to log in before you can comment on or make changes to this bug.