Last Comment Bug 645546 - Navigation articles overview in the dashboard
: Navigation articles overview in the dashboard
Status: VERIFIED FIXED
u=contributor c=wiki s=2012.4 p=2
:
Product: support.mozilla.org
Classification: Other
Component: Knowledge Base Software (show other bugs)
: unspecified
: All All
: P2 normal (vote)
: 2012-03-06
Assigned To: Will Kahn-Greene [:willkg]
:
Mentors:
: 621899 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-27 13:37 PDT by Thomas Schwecherl
Modified: 2012-03-14 08:37 PDT (History)
7 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Thomas Schwecherl 2011-03-27 13:37:26 PDT
Please insert a new category for "How to contribute" articles [1] in the dashboard [2] to have an overview of which articles need a translation if a localization team is willing to translate it.

[1] https://support.mozilla.com/en-US/kb/category/30

[2] https://support.mozilla.com/de/localization (and please don't kill this page, the English version is redirected to the less meaningful https://support.allizom.org/en-US/contributors page)
Comment 1 Kadir Topal [:atopal] 2012-01-18 10:24:26 PST
The category 30 articles should also be subtracted from the total number of articles in the KB
Comment 2 Ricky Rosario [:rrosario, :r1cky] 2012-02-13 07:06:13 PST
This isn't making it in 2012.3
Comment 3 Kadir Topal [:atopal] 2012-02-22 10:33:38 PST
1. Please remove categories 30, 40, 50 from the "untranslated", "immediate updates needed" and "updates needed", and subtract their count from the "All Knowledge Base Articles" number.

2. Please add a category "navigation articles" and include all category 50 articles in this one. This category should be in "overview" with all the progress bars etc, like "templates". It should also list the articles in this category in the section below. It should go above "templates" and below "most visited".
Comment 4 Will Kahn-Greene [:willkg] 2012-02-23 06:46:49 PST
Grabbing this one.
Comment 5 Will Kahn-Greene [:willkg] 2012-02-28 12:03:06 PST
Done in pull request: https://github.com/mozilla/kitsune/pull/522
Comment 6 Will Kahn-Greene [:willkg] 2012-02-28 13:59:00 PST
In master: https://github.com/mozilla/kitsune/commit/96a9bf11a6b4fd48f8add5022ac21d9ce99db3a2
Comment 7 Rebecca Billings [:rbillings] 2012-03-05 10:52:22 PST
Is there a way to test the removal of categories on the from end totals?
Comment 8 Rebecca Billings [:rbillings] 2012-03-05 13:28:44 PST
Verified new category 50 for Navigation was created, and that categories 30/40/50 do not display on the page listed above.
Comment 9 Ricky Rosario [:rrosario, :r1cky] 2012-03-14 08:37:31 PDT
*** Bug 621899 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.