Remove NS_New*StyleSheet

RESOLVED DUPLICATE of bug 777306

Status

()

Core
CSS Parsing and Computation
--
minor
RESOLVED DUPLICATE of bug 777306
7 years ago
5 years ago

People

(Reporter: Craig Topper, Assigned: Craig Topper)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Assignee)

Description

7 years ago
With infallible new we don't need the error checking provided by these functions any more. We can just allocate directly at the current callers.

I've collapsed the Init methods into the constructors as well.
(Assignee)

Comment 1

7 years ago
Created attachment 522940 [details] [diff] [review]
Part 1: Remove NS_NewHTMLStyleSheet
(Assignee)

Updated

7 years ago
Attachment #522940 - Attachment is obsolete: true

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 777306
You need to log in before you can comment on or make changes to this bug.