Last Comment Bug 777306 - Remove NS_NewHTMLStyleSheet
: Remove NS_NewHTMLStyleSheet
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: CSS Parsing and Computation (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla17
Assigned To: :Ms2ger (⌚ UTC+1/+2)
:
: Jet Villegas (:jet)
Mentors:
: 646356 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-25 04:42 PDT by :Ms2ger (⌚ UTC+1/+2)
Modified: 2013-04-02 01:47 PDT (History)
2 users (show)
ryanvm: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (7.40 KB, patch)
2012-07-25 04:42 PDT, :Ms2ger (⌚ UTC+1/+2)
dbaron: review+
Details | Diff | Splinter Review

Description :Ms2ger (⌚ UTC+1/+2) 2012-07-25 04:42:36 PDT
Created attachment 645709 [details] [diff] [review]
Patch v1
Comment 1 David Baron :dbaron: ⌚️UTC-10 2012-07-27 15:23:48 PDT
Comment on attachment 645709 [details] [diff] [review]
Patch v1

r=dbaron
Comment 2 :Ms2ger (⌚ UTC+1/+2) 2012-08-04 01:58:55 PDT
https://hg.mozilla.org/mozilla-central/rev/297b9ebe9f8f
Comment 3 Ed Morley [:emorley] 2012-08-04 11:28:20 PDT
Backed out with the mass tree revert to get rid of the OS X M5 orange:
https://hg.mozilla.org/mozilla-central/rev/c801b99d726f
Comment 4 Ryan VanderMeulen [:RyanVM] 2012-08-04 14:51:01 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/a14669288454
Comment 5 Ryan VanderMeulen [:RyanVM] 2012-08-04 18:40:26 PDT
https://hg.mozilla.org/mozilla-central/rev/a14669288454
Comment 6 :Ms2ger (⌚ UTC+1/+2) 2013-04-02 01:47:59 PDT
*** Bug 646356 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.