Goals and Metrics for webifyme.org campaign

VERIFIED DUPLICATE of bug 642348

Status

Websites
webifyme.org
--
blocker
VERIFIED DUPLICATE of bug 642348
7 years ago
7 years ago

People

(Reporter: ozten, Assigned: grace)

Tracking

Details

(Reporter)

Description

7 years ago
Before this campaign launches, let's document how we will measure the campaign.

    What are the goals for this campaign?
    How do we plan to measure this campaign?
        Which goals will be measured in Webtrends?
        Which goals need to have a stats area in the app's admin panel?
            Create tickets for stats area as needed 
    How will we determine whether this campaign was a success?
    When do we need to schedule a post-mortem for this project? 

Each of these goals should be measurable. We will need a start date and an end date by which to measure each goal. Each goal will need to have associated with it an identifiable way of tracking that data. 

Please work in https://wiki.mozilla.org/Websites/WebifyMe#Goals
(Reporter)

Updated

7 years ago
Assignee: nobody → gjimenez
Severity: normal → blocker
(Reporter)

Comment 1

7 years ago
Sorry, this is a dup of 642348
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 642348
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.