Stored Form Data doesn't resize correctly when selecting Field Name/Value

VERIFIED INVALID

Status

()

VERIFIED INVALID
18 years ago
10 years ago

People

(Reporter: jblanco, Assigned: morse)

Tracking

Trunk
Other
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
The Stored Form Data window doesn't expand with everything else inside 
the window when a Field Name is selected. When a Field Name or Value is 
selected, all the objects within the window move out or in (depending 
on the size of the Field Name or Value selected), but the actual window 
doesn't move out or in with the objects in the window. When a Field 
Name or Value is selected, the window needs to be resized - 
window.sizeToContent();.
*** Bug 64681 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

18 years ago
Created attachment 22091 [details] [diff] [review]
I added window.sizeToContent where Field Name and Value are selected

Comment 3

18 years ago
i think that function was destroyed. please double check
(Reporter)

Comment 4

18 years ago
The two functions, SchemaSelected and EntrySelected, within 
WalletEditor.js still seem to be in that file.

Comment 5

18 years ago
over to wallet I think.
Assignee: asa → morse
Component: Browser-General → Form Manager
QA Contact: doronr → tpreston
(Assignee)

Comment 6

18 years ago
What version are you running?  All this has been obsoleted several months ago.  
There is now a completely new dialog for viewing the form-manager data, and 
that dialog is resizable.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Reporter)

Comment 7

18 years ago
Verify - new dialog for Form Manager
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: tpreston → form.manager
You need to log in before you can comment on or make changes to this bug.