Closed Bug 647595 Opened 9 years ago Closed 7 years ago

Intermittent "initialization timed out" running ts_places_generated_med

Categories

(Testing :: Talos, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 739089

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

+++ This bug was initially created as a clone of Bug 567401 +++

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1301835810.1301838027.20879.gz
Rev3 WINNT 5.1 mozilla-central talos dirty on 2011/04/03 06:03:30 
s: talos-r3-xp-022

Running test ts_places_generated_med: 
		Started Sun, 03 Apr 2011 06:20:18
NOISE: __metrics	Screen width/height:1280/1024
NOISE: 	colorDepth:24
NOISE: 	Browser inner width/height: 1016/651
NOISE: __metrics
Failed ts_places_generated_med: 
		Stopped Sun, 03 Apr 2011 06:40:21
FAIL: Busted: ts_places_generated_med
FAIL: initialization timed out
Whiteboard: [orange]
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Aurora/1303321357.1303323420.12351.gz
Rev3 MacOSX Snow Leopard 10.6.2 mozilla-aurora talos dirty on 2011/04/20 10:42:37

Running test ts_places_generated_max: 
		Started Wed, 20 Apr 2011 10:45:36
NOISE: __metrics	Screen width/height:1600/1200
NOISE: 	colorDepth:24
NOISE: 	Browser inner width/height: 1024/681
NOISE: __metrics
sh: line 1:   328 Terminated              ../Aurora.app/Contents/MacOS/firefox-bin -foreground -profile /var/folders/H5/H5TD8hgwEqKq9hgKlayjWU+++TM/-Tmp-/tmp5pMxli/profile getInfo.html > browser_output.txt
Failed ts_places_generated_max: 
		Stopped Wed, 20 Apr 2011 11:05:46
FAIL: Busted: ts_places_generated_max
FAIL: initialization timed out
Completed test ts_places_generated_max: 
		Stopped Wed, 20 Apr 2011 11:05:46
Running test ts_places_generated_min: 
		Started Wed, 20 Apr 2011 11:05:46
	Screen width/height:1600/1200
	colorDepth:24
	Browser inner width/height: 1024/681

NOISE: __start_report849__end_report
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1313452203.1313454515.18853.gz
Summary: Intermittent "initialization timed out" running ts_places_generated_med on WinXP → Intermittent "initialization timed out" running ts_places_generated_med on Windows
https://tbpl.mozilla.org/php/getParsedLog.php?id=9023191&tree=Mozilla-Aurora
Summary: Intermittent "initialization timed out" running ts_places_generated_med on Windows → Intermittent "initialization timed out" running ts_places_generated_med
This hasn't happened for the last 3 months.  Maybe worth closing?
almost to 6 months, lets close then on Christmas day!
Unless you change the failure message to include the test part, you'll never see another one anywhere but the everything pile of bug 739089 anyway.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 739089
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.