css3 transform scale with flash in firefox is a big fail

RESOLVED DUPLICATE of bug 90268

Status

()

Firefox
General
P1
normal
RESOLVED DUPLICATE of bug 90268
7 years ago
7 years ago

People

(Reporter: leifsk8er, Unassigned)

Tracking

({css-moz, css3, flashplayer})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; es-ES; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; es-ES; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16

When scale with css3 property in some object of flash firefox kill the flash.

Reproducible: Always

Steps to Reproduce:
1. Open the url
2. Whait to the flash is load
3. enter in the scuare
Actual Results:  
Flash is stopped

Expected Results:  
the flash must be like a normal element, only resize to the expected size.
(Reporter)

Updated

7 years ago
Keywords: css-moz, css3, flashplayer
Priority: -- → P1

Comment 1

7 years ago
Confirmed on Mozilla/5.0 (Windows NT 6.1; rv:2.2a1pre) Gecko/20110405 Firefox/4.2a1pre

After the flash is loaded, entering the square on the right, stops the flash and resizes the element and reloads the flash.
Bug 644832?
(Reporter)

Comment 3

7 years ago
Sorry for my english but..... its fixed? or not? when will be fixed?
It's fixed in the latest nightly build. It will be fixed in Firefox 5.
(Reporter)

Comment 5

7 years ago
yeaah!! im waiting the firefox 5!! :D:D

Comment 6

7 years ago
The issue is not reproducible on the following build (latest trunk):
Mozilla/5.0 (Windows NT 6.1; rv:2.2a1pre) Gecko/20110406 Firefox/4.2a1pre
since it was fixed (as per comment 4)
Marking this as WorksForME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

7 years ago
Whaaaat?? Not resolved. In 5 fail. In 6 Fail.
Please try this:
http://dl.dropbox.com/u/7462968/buenafuente.html

Firefox make a BIG FAIL in version 3,4,5 and 6. :S
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Your page is working for me in Firefox nightly.
(Reporter)

Comment 9

7 years ago
tha page not is the important. The important is when the flash is loaded (There are a embed in the left side, whait), put the mose in the scuare. The flash will be restart. The normal, when you make scale is that not restart the embeds... for example if you are viewing a youtube video...
Ah. That is probably bug 90268.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 11

7 years ago
Resolved & fixed? LOL...

Why put resolved??

If you enter in the url its resolved? Make error...

And dont use iframe for embeds.
Resolution: FIXED → WONTFIX
Sorry, I made a mistake. I should have marked this as a duplicate of bug 90268 (which will be fixed real soon now).
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 90268
(Reporter)

Comment 13

7 years ago
No its duplicate.

Mozilla sucks? :S
This is the msg number... i dont know...
Firefox 7 and the fail is the same... http://dl.dropbox.com/u/7462968/buenafuente.html

Why a lot versions if dont resolve errors? :S
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Bug 90268 is not fixed yet so I don't know why you expect this bug to be fixed in Firefox 7.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 90268
You need to log in before you can comment on or make changes to this bug.