"Apply XXX" Theme button is not visible under Linux

VERIFIED DUPLICATE of bug 63220

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 63220
18 years ago
14 years ago

People

(Reporter: Jonathan, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Under Linux, when you select Edit->Preferences, the default size of the 
Preferences window is such that when you select Appearance->Themes, the "Apply 
XXX" theme button is not visible, leaving the user with only the choice of "OK" 
or "Cancel".  You must resize the window to see the button.  The problem is, 
"OK" doesn't do anything.  You *must* hit the "Apply XXX" to change the theme, 
but unless you know it's there, it just appears that it's not working.   

The default Preferences window size is large enough under Win2K that this is not 
a problem.

Comment 1

18 years ago
This is really two bugs. I will dup against bug 63220 because that is the 
summary of this bug. Bug 44032 deals with the OK button behavior.

*** This bug has been marked as a duplicate of 63220 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.