Alignment of 'Blocked-on date/ Link to block request' info does not match the mocks

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Public Pages
--
minor
RESOLVED INVALID
7 years ago
3 years ago

People

(Reporter: krupa, Unassigned)

Tracking

unspecified
6.0.6

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 525134 [details]
screenshot

steps to reproduce:
1. Load https://addons.allizom.org/z/en-US/firefox/blocked/i38
2. Compare it to http://people.mozilla.com/~fligtar/amo-redux/blocklist-single.html


observed behavior:
Alignment of 'Blocked-on date/ Link to block request' info does not match the mocks. See screenshot.
The mock looks like amo-redux but amo-redux does not exist. I tried the block on the other side and it looks bad.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.