Java plug-in, version 1.30_01 does not work with 0.7 from zipfile

VERIFIED INVALID

Status

Core Graveyard
Java: OJI
VERIFIED INVALID
17 years ago
7 years ago

People

(Reporter: Mark van Beek, Assigned: rpallath)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; m18) Gecko/20010109
BuildID:    2001010920

When I first 'installed' 0.7 from the -with-talkback.zip file I couldn't get the
Java plugin to work. It was already there from an earlier installation of the
Opera browser.
- I have installed Java again via the Mozilla plugin download, but that didn't
help either.
- There weren't any java files in the plugins dir.
- And I had a 0.6 .zip version installed.

Then I installed the mozilla-win32-installer.exe and it worked.
BUT Is there a way to get it to work via the .zip file?

Reproducible: Didn't try
Over to OJI
Assignee: idk → edburns
Component: Java-Implemented Plugins → OJI
QA Contact: Geetha.Vaidyanaathan → shrir

Comment 2

17 years ago
Raju, do you have a win me machine?
Assignee: edburns → rpallath

Comment 3

17 years ago
Is this related to bug 64859?
You can manually copy the NPoji600.dll
(from the JRE directory) to mozilla┬┤s plugin directory.

Comment 5

17 years ago
the installer does some magic to copy plugins from 4.x that the zip build
doesn't do as well.  I'm not sure this is really a bug.  I don't think this is
related to 64859.

Comment 6

17 years ago
Marking INVALID as per comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 7

17 years ago
Verified.
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.