Closed Bug 649732 Opened 9 years ago Closed 7 years ago

Use new progress icons in About window when downloading updates

Categories

(Firefox :: Theme, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 611660

People

(Reporter: josh.tumath+bugzilla, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0a1) Gecko/20110413 Firefox/6.0a1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0a1) Gecko/20110413 Firefox/6.0a1

At the moment, the new progress icons are only used in loading tabs. Now that we have the new backgrounds for Nightly and Aurora builds in the About window, the old progress icon looks odd on a black background.

It would look a lot better if we used the new progress icons for this.

Reproducible: Always
Version: unspecified → Trunk
Blocks: 648362, 579547
Blocks: 639313
No longer blocks: 648362
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611660
You need to log in before you can comment on or make changes to this bug.