Sub windows like view source, downloads, etc do not open with dual monitor setup

RESOLVED DUPLICATE of bug 632749

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 632749
7 years ago
7 years ago

People

(Reporter: Eric, Unassigned)

Tracking

4.0 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0

My setup is a 15" macbook pro on the left hooked up to a 27" Apple Cinema display on the right. When my browser is on the left, sub windows like right click >> view source code and tools >> downloads do not open at all. They are not even open in the background. As soon as I move MORE THAN 50% of the browser window over to my 27" display everything opens as expected.

I have read of others having this same issue but I can't seem to find the forum post any more. Sorry about that.

Reproducible: Always

Steps to Reproduce:
1.Recreate setup mentioned in Details
2.Open FF4.0 and move it to the macbook pro on the left side
3. Right click and select "view source" and nothing happens
4. Move the window over to the right monitor more than 50% and right click then view source
Actual Results:  
The source code window does not open on the left macbook screen

Expected Results:  
it should open up as expected

Attempted to disable all add-ons. Didn't try safe mode but I heard that doesn't do anything to fix the problem.

Updated

7 years ago
Version: unspecified → 4.0 Branch

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 632749
You need to log in before you can comment on or make changes to this bug.