Closed Bug 650460 Opened 11 years ago Closed 11 years ago

Redirect irc.mozilla.org to http://wiki.mozilla.org/IRC

Categories

(mozilla.org Graveyard :: Server Operations, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Milos, Assigned: fox2mike)

References

()

Details

David Boswell and I have copied over all content from http://irc.mozilla.org web page to http://wiki.mozilla.org/IRC wiki page, and would like to use that one as our primary IRC info page. 

Users will be able to add their own channels without bugging IT or WebDev.

David Boswell can vouch if needed.
Yes, I can vouch for this plan to take down the http://irc.mozilla.org site and redirect to the wiki page. 

The http://irc.mozilla.org page doesn't need to exist as a standalone website and the wiki page should be fine for this content.  Plus the current site is very difficult to maintain since it is still in CVS and very few people know where the code is or how to edit it.
Assignee: server-ops → shyam
Is there a way to lock portions of the page?  I'd rather the connection notice stuff not get touched by random folks for example :)
Done.

fox2mike@woodpecker ~ $ curl -I -L http://irc.mozilla.org/
HTTP/1.1 301 Moved Permanently
Date: Mon, 18 Apr 2011 11:24:24 GMT
Server: Apache
Location: http://wiki.mozilla.org/IRC
Connection: close
Content-Type: text/html; charset=iso-8859-1
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
(In reply to comment #3)
> Is there a way to lock portions of the page?  I'd rather the connection notice
> stuff not get touched by random folks for example :)

Don't think we can do portions of the page, but I don't see why we can't protect the page such that only admins can edit it. That'll stop people from changing important information on it.
Alternatively, I'm watching this page now. If we do see unauthorized edits or misleading info, we can think about locking the page down, I guess.
We lost this redirect somehow.  I get what's left of the old HTML with no CSS when I hit this URL now instead of getting redirected to the wiki.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
It broke when we moved irc.mozilla.org to 3crowd. Fixed now (added the same redirect to concrete).
Status: REOPENED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → FIXED
Duplicate of this bug: 830596
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.