Unable to open certain dialogs in multiple monitor configuration

RESOLVED DUPLICATE of bug 632749

Status

()

RESOLVED DUPLICATE of bug 632749
8 years ago
7 years ago

People

(Reporter: potch, Unassigned)

Tracking

4.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0

STR:

- Create new profile
- Plug in larger external monitor
  - Dell U2410 fyi
  - Monitor is to the right in arrangement (haven't tested in another config)
- Move menu bar to external monitor
- Move Firefox entirely to built-in monitor on laptop
- Attempt to View Source, open the Error Console, or Downloads window
  - Via either keyboard or menus

Results:

Dialog windows do not appear on screen nor do they appear in Expose. They *do* appear in the Window menu, but cannot be changed to by selecting them (Previously active window remains active). Moving the application window to the larger monitor allows subsequent attempts to open the dialogs in question to succeed, but the earlier attempts still do not appear.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 632749
You need to log in before you can comment on or make changes to this bug.